User profile reconfiguration issue after windows 2004 update

%3CLINGO-SUB%20id%3D%22lingo-sub-1647376%22%20slang%3D%22en-US%22%3EUser%20profile%20reconfiguration%20issue%20after%20windows%202004%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1647376%22%20slang%3D%22en-US%22%3E%3CP%3Eone%20of%20the%20machine%2010%20user%26nbsp%3B%20profile%20got%20corrected%20in%20our%20domain%20environment%20.%20as%20normal%2C%20Renamed%26nbsp%3B%20user%20folder%20from%20admin%20%2C%20deleted%20profile%20location%20from%26nbsp%3B%20Registry(%3CSPAN%3EHKEY_LOCAL_MACHINE%5CSOFTWARE%5CMicrosoft%5C%3C%2FSPAN%3E%3CSTRONG%3EWindows%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3BNT%5CCurrentVersion%5CProfileList.)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3Ebut%20after%20that%20when%26nbsp%3B%20try%20to%20login%20the%20same%20user%20%2C%20we%20cant%26nbsp%3B%20and%20getting%20below%20error%20.%20any%20solution%20%3F.%20tryed%20so%20many%20powershell%20comments%20available%20online%20%2C%20no%20luck%20except%20formatting%26nbsp%3B.Please%20help%20.%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22IMG-20200825-WA0132.jpg%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F217204iFFBC98B94DEE91FF%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22IMG-20200825-WA0132.jpg%22%20alt%3D%22IMG-20200825-WA0132.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1647376%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2004%20update%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ecorruption%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUserProfile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows10%20Pro%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

one of the machine 10 user  profile got corrected in our domain environment . as normal, Renamed  user folder from admin , deleted profile location from  Registry(HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList.)

 

but after that when  try to login the same user , we cant  and getting below error . any solution ?. tryed so many powershell comments available online , no luck except formatting .Please help .IMG-20200825-WA0132.jpg

1 Reply
Highlighted

Hello @shafz,

 

Try to re-register Start Menu and related elements using these steps: 

 

1. Open Task Manager, click File > Run new task. 

 

2. Type powershell in the Create new task box. Check the option 'Create this task with administrative privileges'. Click OK. 

 

3. In the administrative Windows PowerShell window, type/paste following and press Enter key: 

 

Get-appxpackage -all *shellexperience* -packagetype bundle |% {add-appxpackage -register -disabledevelopmentmode ($_.installlocation + “\appxmetadata\appxbundlemanifest.xml”)} 

 

4. Let it complete and then restart your system. 

 

Let us know if this helps!