Home

SAP Business Objects Analysis 2.5 silent installation is failing with error code 70

%3CLINGO-SUB%20id%3D%22lingo-sub-1049100%22%20slang%3D%22en-US%22%3ESAP%20Business%20Objects%20Analysis%202.5%20silent%20installation%20is%20failing%20with%20error%20code%2070%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1049100%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20creating%20package%20for%26nbsp%3BSAPBusinessObjectsAnalysis%202.5%2064bit%20for%20windows%2010%2064bit%20OS.%20installation%20works%20manually%20without%20silent%20parameter.%20But%2C%20when%20I%20deploy%20it%20using%20Intune%2FSCCM%20%2C%20it%20is%20failing%20with%20error%20code%2070.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20checked%20all%20prerequisites%20are%20installed%20correctly.%20I%20checked%20for%20error%20code%2070%20%2C%20it%20says%20'Invalid%20XML%20files'%20but%20my%20package%20doesn't%20have%20any%20xml%20files.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1067910%22%20slang%3D%22en-US%22%3ERe%3A%20SAP%20Business%20Objects%20Analysis%202.5%20silent%20installation%20is%20failing%20with%20error%20code%2070%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1067910%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20am%20using%20this%20line%20to%20install%20it%20with%26nbsp%3B%3CA%20href%3D%22http%3A%2F%2Fpsappdeploytoolkit.codeplex.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Fpsappdeploytoolkit.com%3C%2FA%3E%3A%3C%2FP%3E%3CP%3EExecute-Process%20-FilePath%20%22AOFFICE25SP04P_1-80002421.EXE%22%20-Arguments%20%22%2FNoDlg%20%2FNoIgnoreBlockingApp%22%20-WindowStyle%20Hidden%20-IgnoreExitCodes%20%22129%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20works%20fine.%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20ignoring%20exit%20code%20129%20which%20is%20not%20relevant.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Archana2612
Occasional Contributor

I am creating package for SAPBusinessObjectsAnalysis 2.5 64bit for windows 10 64bit OS. installation works manually without silent parameter. But, when I deploy it using Intune/SCCM , it is failing with error code 70.

 

I checked all prerequisites are installed correctly. I checked for error code 70 , it says 'Invalid XML files' but my package doesn't have any xml files.

1 Reply

Hello,

I am using this line to install it with http://psappdeploytoolkit.com:

Execute-Process -FilePath "AOFFICE25SP04P_1-80002421.EXE" -Arguments "/NoDlg /NoIgnoreBlockingApp" -WindowStyle Hidden -IgnoreExitCodes "129"

 

It works fine. 

Just ignoring exit code 129 which is not relevant. 

Related Conversations