Failing to boot after fresh Installation of Windows 10

New Contributor

Yesterday I decided to freshly install windows on a new SSD (via a bootable USB). Since then I have been encountering problems regarding the setup of Windows. 

I always get to the point of the first reset but not further as my SSD won’t be recognized as a bootable Source and therefore not listed in the UEFI hence my problem. The SSD shows up however when I turn on legacy mode, but won’t Boot via that setting. (And that being in the fact, that I installed it via UEFI and therefore with GPT).

 

I tried everything, using the legacy data method to install it, and so on, nothing works. I changed ssd and therefore the cables, i changes my bios to the newest version and everything I could find in the forums. Now I am asking you, might it be a hardware related problem, or what are you thinking? The problems started a day before the reset, when I accidentally plugged out my pc while working on it- since then the wifi - network - adapter from intel stopped working- so I tried to install it again. When I turned off my computer to restart, I was caught in a bluescreen wall. The automatic repair tool seems to be corrupted too, which is why I decided to freshly install windows on a new SSD, without success.

 

I am asking you now, what are you thinking- what might the problem be? Can it be software/driver related even though I’m trying a fresh install? Or might it be a hardware error on the behalf of my motherboard or my SATA Ports maybe? 

Thank you in advance, I’ll try to answer by the minute- to help others encountering that problem too, as it’s very frustrating to sit down for hours with no end in sight. 

Ian

7 Replies

HI @JanEmanuel 

Download Windows 10 (microsoft.com)

"

Before you download the tool make sure you have:

An internet connection (internet service provider fees may apply).
Sufficient data storage available on a computer, USB or external drive for the download.
A blank USB flash drive with at least 8GB of space or blank DVD (and DVD burner) if you want to create media. We recommend using a blank USB or blank DVD, because any content on it will be deleted.
When burning a DVD from an ISO file, if you are told the disc image file is too large you will need to use Dual Layer (DL) DVD Media.
Check a few things on the PC where you want to install Windows 10:

64-bit or 32-bit processor (CPU). You’ll create either a 64-bit or 32-bit version of Windows 10. To check this on your PC, go to PC info in PC settings or System in Control Panel, and look for System type.
System requirements. Make sure the PC meets the system requirements for Windows 10. We also recommend going to the PC manufacturer's website for additional info about updated drivers and hardware compatibility.
Language in Windows. You'll need to choose the same language when you install Windows 10. To see what language you're currently using, go to Time and language in PC settings or Region in Control Panel.
Edition of Windows. You should also choose the same edition of Windows. To check what edition you're currently running, go to PC info in PC settings or System in Control Panel, and look for Windows edition. Windows 10 Enterprise isn’t available in the media creation tool. For more info, go to the Volume Licensing Service Center."

 

If there is a blue screen then the system files are corrupted, I would do the reinstallation by creating a new USB drive first it is easier than trying to fix it in search of an error.

@Andrzej1 

 

The bluescreen only persisited while using my old SSD. Because of me not being able to fix it, I tried reinstalling windows via an USB - fresh installation. However my during the installation process the SSD is recognized, but afterwards when the computer restarts it won’t recognize my SSD anymore in the UEFI Bios, even though I started the installation while in UEFI Bios. (Double checked a 1000 times). However: the SSD shows up in UEFI + Legacy boot mode. This led me to believe that my UEF/Bios may be outdated (even though I used it the last time 3 days ago with no problem). What I believe is, that even though I install in while GPT formatted, it changes it to MBR? Or is my motherboard faulty? 

(It all works fine until the first restart of the system while fresh installing). Even thou I unplugged the usb too and so on. What I think it is, is that it fails to detect it as an boot option in the boot order section of the UEFI/Bios after the installation of windows. As a sort of test I plugged in my other ssds to check if they are also not recognized - they are not, only if I turn on CMOS. Which makes me wonder because some of them aren’t event a year old, no chance on them being to old for UEFI.
of course, this is not a solution, but sometimes it is worth giving this computer to the service,
they install daily new hard drives and reinstall the drivers from the computer manufacturer's website, so I suggest you take this step.
Btw I found someone having the exact same issue as me, maybe his point of view is easier to understand than mine:

Hello guys!

I'm having some troubles here.

I'm trying to do a fresh new install of Windows 10 on my SSD.
One important thing to note is that my Mobo has an option "Support for Windows 8/8.1" that forces me to use UEFI only. If i don't activate it, then i can use Legacy+UEFI mode.

So, when i'm in UEFI only mode (Window 8 support activated) i can install Windows 10 on my SSD, BUT, after the first restart, it doesn't work because it's not "seen" by UEFI. It simply doesn't show up in the bootable devices list (although it had been well detected by my USB Windows Installer).

However when i'm in Legacy+UEFI mode (Windows 8 support deactivated), the SSD does showup in the devices list since it's only "seen" by Legacy (it doesn't have the UEFI prefix to its name, like some other devices do), but i then can't install Windows 10 on the disk (telling me that my Mobo doesn't take it in charge -> because support is deactivated or because SSD isn't as "UEFI") or can't continue the install (for the same reasons).


So i'm a bit stuck. On one side i can install Windows but can't boot on my SSD, and on the other one i can't install it.



I've been searching for hours, seen a lot of topics similar (yet slightly different) to this, and couldn't find any answers that would solve my problem.

I have in my BIOS AHCI Sata mode activated, i'm in UEFI only and my SSD is formated and in GPT (i made sure of all of that)

I think it's also worth mentioning that the SSD is well detected by the Mobo as it shows in the list of connected SATA ports. I also tried another cable, didn't change anything, and i believe the SSD is working fine, since it has always been.

I also found such a clue "
If you want to install the system on a GPT disk then you need to delete all partitions.

If you want to install the system on the MBR disk then you need to enable the Legacy BIOS boot option in the firmware."

Windows Setup: Installing using the MBR or GPT partition style | Microsoft Docs

I think the BIOS is set to perform EFI boot by default, as the only option displayed in relation to UEFI is to enable / disable network UEFI. (According to your suggestion, I tried to boot with all UEFI network options, but it still doesn't work.)

When I connect the installation USB, the BIOS boot manager shows two EFI boot options. One boots the installer from USB and the other boots from SSD. When I remove the USB stick, I don't see any boot options in the EFI list.

Regards,
James