User Profile
maheshtata
Copper Contributor
Joined Oct 27, 2022
User Widgets
Recent Discussions
Run query for multiple IP
I am trying to run the query in the logic app for a security incident in sentinel. what I expect this query to do is give the result of multiple IP associated with the incident. SigninLogs |where UserPrincipalName contains "Account Name" and IPaddress =="A list of IPs associated with the alert " and DeviceDetails.isCompliant == True |summarize by UserPrincalName,IPAddress,tostring(DeviceDetail) Error: ExpressionEvaluationFailed. The execution of template action 'For_each_3' failed: the result of the evaluation of 'foreach' expression '@body('Entities_-_Get_IPs')' is of type 'Object'. The result must be a valid array.5.6KViews0likes4Comments
Recent Blog Articles
No content to show