Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

Teams Attendance Report - A Network Error Occurred

%3CLINGO-SUB%20id%3D%22lingo-sub-2733392%22%20slang%3D%22en-US%22%3ETeams%20Attendance%20Report%20-%20A%20Network%20Error%20Occurred%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2733392%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECould%20anyone%20shed%20some%20light%20on%20an%20issue%20I%20have%20reported%20that%20is%20affecting%20all%20users%2C%20please%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20a%20user%20accesses%20meetings%20they%20arranged%2C%20either%20at%20the%20time%20of%20the%20meeting%20or%20afterwards%2C%20they%20get%20the%20following%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22capture-001.png%22%20style%3D%22width%3A%20582px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F309029i60E9B917B0938F7A%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22capture-001.png%22%20alt%3D%22capture-001.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20these%20users%20are%20on%20the%20same%20meeting%20policy%20so%20I%20have%20checked%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CPRE%20class%3D%22lia-code-sample%20language-applescript%22%3E%3CCODE%3E%5BPS%5D%26gt%3B%20Get-CsTeamsMeetingPolicy%20-Identity%20RestrictedAnonymousAccess%20%7C%20Select%20AllowEngagementReport%0A%0AAllowEngagementReport%0A---------------------%0AEnabled%3C%2FCODE%3E%3C%2FPRE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20made%20a%20comparison%20using%20fiddler%20to%20a%20working%20tenant%20and%20the%20tenant%20displaying%20the%20global%20issue%2C%20and%20I%20see%20one%20obvious%20difference%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22capture-007.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F309032i4E73640800E5990F%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22capture-007.png%22%20alt%3D%22capture-007.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22capture-008.png%22%20style%3D%22width%3A%20699px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F309033iAB1D83A9020157A2%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22capture-008.png%22%20alt%3D%22capture-008.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20working%20tenant%20shows%20HTTP%20traffic%20to%20api.cortana.ai%20but%20the%20tenant%20with%20issues%20shows%20no%20trace%20of%20this%20api.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20feature%20worked%20on%20the%20affected%20tenant%20until%20around%204%20weeks%20ago%20but%20would%20love%20to%20see%20if%20anyone%20could%20steer%20me%20in%20the%20direction%20of%20what%20could%20have%20caused%20this%20to%20stop%20working%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20is%20gratefully%20appreciated.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2733392%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAttendance%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2735877%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Attendance%20Report%20-%20A%20Network%20Error%20Occurred%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2735877%22%20slang%3D%22en-US%22%3EI%20would%20definitely%20create%20a%20ticket%20with%20Microsoft%20from%20the%20admin%20portal%20about%20this!%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2735955%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Attendance%20Report%20-%20A%20Network%20Error%20Occurred%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2735955%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20should%20have%20said%2C%20I%20have%20got%20one%20logged.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%201%20week%20I%20haven't%20really%20gotten%20anywhere%20I'm%20afraid.%20Asked%20for%20it%20to%20be%20escalated%20but%20not%20sure%20if%20that%20is%20happening%20either.%20Bit%20of%20a%20shame%20that%20way%20really.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20reading%20all%20the%20same.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi all.

 

Could anyone shed some light on an issue I have reported that is affecting all users, please?

 

When a user accesses meetings they arranged, either at the time of the meeting or afterwards, they get the following error:

 

capture-001.png

 

All these users are on the same meeting policy so I have checked:

 

 

[PS]> Get-CsTeamsMeetingPolicy -Identity RestrictedAnonymousAccess | Select AllowEngagementReport

AllowEngagementReport
---------------------
Enabled

 

 

I have made a comparison using fiddler to a working tenant and the tenant displaying the global issue, and I see one obvious difference:

 

capture-007.png

 

capture-008.png

 

The working tenant shows HTTP traffic to api.cortana.ai but the tenant with issues shows no trace of this api.

 

This feature worked on the affected tenant until around 4 weeks ago but would love to see if anyone could steer me in the direction of what could have caused this to stop working?

 

Any help is gratefully appreciated. 

 

Thanks

3 Replies
I would definitely create a ticket with Microsoft from the admin portal about this!

Adam

Hi @adam deltinger 

 

I should have said, I have got one logged. 

 

After 1 week I haven't really gotten anywhere I'm afraid. Asked for it to be escalated but not sure if that is happening either. Bit of a shame that way really.

 

Thanks for reading all the same.

@AlanPs1 I now have an escalations engineer assisting, yet we still have no fix. I will update this post when I get more information.