incoming webhook error

New Contributor

I'm trying to call an incoming webhook.

The response status code is 200, yet the message cannot be viewed in the chat.

 

The response text contains the following:
'Webhook message delivery failed with error: Microsoft Teams endpoint returned HTTP error 400 with ContextId MS-CV=Z1ijRWzo8E2AeGB...'

 

How can I find what is wrong with my request?

7 Replies
@__arik__ - We are looking into this I will get back to you soon.

@Arik- We are tried to repro the scenario using the following documents. we did not get the error as mention above. Could you please check it once in given document.

Ref. doc - Create Incoming Webhook 

Send a message through Incoming Webhook

Let us know if you have any query.

 

Thanks, 

Sayali

-----------------------------------------------------------------------------------------

If the response is helpful, please click "Mark as Best Response" and like it. You can share your feedback via Microsoft Teams Developer Feedback link. Click here to escalate.

@__arik__ - Could you please confirm if your issue has resolved or still looking for any help?
@Arik - Could you please confirm if your issue has resolved with above suggestion or still looking for any help?
I'm having the same issue

@reesehopkins  -Have you tried with the following document?

Ref. doc - Create Incoming Webhook 

Send a message through Incoming Webhook

@Sayali-MSFT  - thanks I figured it out. There was a syntax error -- likely in how I sent my attachment, but I can't remember exactly where it occurred.