Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

Could not configured connector Incoming Webhooks

%3CLINGO-SUB%20id%3D%22lingo-sub-2365718%22%20slang%3D%22en-US%22%3ECould%20not%20configured%20connector%20Incoming%20Webhooks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2365718%22%20slang%3D%22en-US%22%3E%3CP%3EI%20tried%20a%20lot%20of%20time%20and%20also%20review%20many%20answers%20but%20I%20could%20not%20found%20any%20answer%20for%20it.%3C%2FP%3E%3CP%3EIn%20many%20answers%2C%20it%20starts%20working%20automatically%20so%20I%20am%20surprised.%3C%2FP%3E%3CP%3EWhile%20adding%20the%20incoming%20webhook%2C%20I%20could%20not%20generate%20the%20link%2C%20rather%20it%20gives%20me%20the%20below%20error.%3C%2FP%3E%3CP%3EI%20also%20checked%20the%20permission%20to%20allow%20Add%2C%20Edit%20incoming%20webhook%20in%20Settings%20--%26gt%3B%20Permission.%3C%2FP%3E%3CP%3EI%20tried%20both%20the%20way%2C%20by%20giving%20permission%20and%20by%20removing%20the%20permission%2C%20but%20every%20time%20it%20gives%20me%20the%20same%20error.%20%22Something%20Went%20Wrong%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MicrosoftTeams-image%20(1).png%22%20style%3D%22width%3A%20806px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F281602iD3C1CF646DB26283%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22MicrosoftTeams-image%20(1).png%22%20alt%3D%22MicrosoftTeams-image%20(1).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2365718%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2365744%22%20slang%3D%22en-US%22%3ERe%3A%20Could%20not%20configured%20connector%20Incoming%20Webhooks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2365744%22%20slang%3D%22en-US%22%3Esame%20here%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2368414%22%20slang%3D%22en-US%22%3ERe%3A%20Could%20not%20configured%20connector%20Incoming%20Webhooks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2368414%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1057047%22%20target%3D%22_blank%22%3E%40patelbharat001%3C%2FA%3E%2C%20Could%20you%20please%20confirm%20are%20you%20following%20the%20all%20the%20steps%20provided%20in%20the%20documentation.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2368552%22%20slang%3D%22en-US%22%3ERe%3A%20Could%20not%20configured%20connector%20Incoming%20Webhooks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2368552%22%20slang%3D%22en-US%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F970558%22%20target%3D%22_blank%22%3E%40Mamatha-MSFT%3C%2FA%3E%20Yes%20I%20followed%20that%20link%20and%20all%20the%20setup%20of%20it%2C%20but%20facing%20the%20same%20issue%2C%20So%20I%20raised%20the%20issue%20here.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2371468%22%20slang%3D%22en-US%22%3ERe%3A%20Could%20not%20configured%20connector%20Incoming%20Webhooks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2371468%22%20slang%3D%22en-US%22%3Esame%20here%20since%204%20days%20ago%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2371516%22%20slang%3D%22en-US%22%3ERe%3A%20Could%20not%20configured%20connector%20Incoming%20Webhooks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2371516%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1058866%22%20target%3D%22_blank%22%3E%40gpalermo%3C%2FA%3E%26nbsp%3B%20-%20Taking%20this%20for%20internal%20discussion%20with%20team%20and%20will%20update%20you.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2372186%22%20slang%3D%22en-US%22%3ERe%3A%20Could%20not%20configured%20connector%20Incoming%20Webhooks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2372186%22%20slang%3D%22en-US%22%3EWaiting%20your%20reply%3C%2FLINGO-BODY%3E
Occasional Contributor

I tried a lot of time and also review many answers but I could not found any answer for it.

In many answers, it starts working automatically so I am surprised.

While adding the incoming webhook, I could not generate the link, rather it gives me the below error.

I also checked the permission to allow Add, Edit incoming webhook in Settings --> Permission.

I tried both the way, by giving permission and by removing the permission, but every time it gives me the same error. "Something Went Wrong"

 

 

MicrosoftTeams-image (1).png

10 Replies

Hi @patelbharat001, Could you please confirm are you following the all the steps provided in the documentation

@Mamatha-MSFT Yes I followed that link and all the setup of it, but facing the same issue, So I raised the issue here.
same here since 4 days ago

Hi @gpalermo  - Taking this for internal discussion with team and will update you. 

Waiting your reply
@Mamtha-MSFT, this looks like some general issue because I found may references of it that it is not working, but I could not find any solution for it. Hope It could be resolved.
Let me know, if you need any input from my end. Thanks
Any update to this issue? @Mamatha-MSFT
In teams new update, I think it started working. I am able to create webhook now.
@Mamatha-MSFT

@patelbharat001 Good to hear that issue is resolved. Thanks for confirming on the same with us.