Ipad no longer supports Skype for Business updates

%3CLINGO-SUB%20id%3D%22lingo-sub-183580%22%20slang%3D%22en-US%22%3EIpad%20no%20longer%20supports%20Skype%20for%20Business%20updates%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-183580%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20boss%20has%20an%20older%20Ipad%20(Version%2010.3.3%20software)%20(Model%20MD513LL%2FA)%20and%20he%20keeps%20getting%20the%20message%20%22%20DO%20you%20want%20to%20download%20the%20last%20compatible%20version%3F%22%20%22This%20version%20of%20Skype%20for%20Business%20is%20not%20compatible%20with%20the%20device.%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHis%20current%20Skype%20for%20Business%20Version%20is%206.19.0%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20he%20clicks%20download%20-%20will%20it%20A)%20download%20the%20%22last%20compatible%20version%22%3F%20or%20B)%20download%20the%20non-compatible%20version%20and%20he'll%20no%20longer%20be%20able%20to%20use%20Skype%20for%20Business%20on%20his%20Ipad%2C%20or%20will%20the%20non-compatible%20update%20fail%20to%20load%20entirely%20and%20the%20pop%20up%20with%20go%20away%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20is%20much%20appreciated%20!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAdam%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-183580%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDevices%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESkype%20for%20Business%20Adoption%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-183608%22%20slang%3D%22en-US%22%3ERe%3A%20Ipad%20no%20longer%20supports%20Skype%20for%20Business%20updates%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-183608%22%20slang%3D%22en-US%22%3E%3CP%3EUnfortunately%20that%20device%2C%20an%20iPad%204%20isn't%20supported%20with%26nbsp%3Bthe%26nbsp%3BSkype%20for%20Business%20app.%26nbsp%3B%20This%20seems%20like%20a%20recent%20change%2C%20though%20not%20one%20I%20can%20see%20documented%20anywhere.%26nbsp%3B%20By%20the%20way%2C%20there%20is%20a%20user%20request%20to%20add%20support%20back%20-%20%3CA%20href%3D%22https%3A%2F%2Foffice365.uservoice.com%2Fforums%2F264636-general%2Fsuggestions%2F33348832-add-compatibility-of-skype-for-business-for-ipad-4%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3EAdd%20compatibility%20of%20Skype%20for%20Business%20for%20IPad%204%3C%2FA%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThese%20are%20the%20supported%20%3CA%20href%3D%22https%3A%2F%2Fsupport.apple.com%2Fen-gb%2FHT201471%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3EiPad%20devices%3C%2FA%3E%20according%20to%20the%20app%20listing%2C%20as%20well%20as%20Cellular%20variants%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EiPad%20Air%3CBR%20%2F%3EiPad%20mini%202%3CBR%20%2F%3EiPad%20Air%202%3CBR%20%2F%3EiPad%20mini%203%3CBR%20%2F%3EiPad%20mini%204%3CBR%20%2F%3E12.9-inch%20iPad%20Pro%3CBR%20%2F%3E9.7-inch%20iPad%20Pro%3CBR%20%2F%3EiPad%20Wi-Fi%20(5th%20generation)%3CBR%20%2F%3E12.9-inch%20iPad%20Pro%20(2nd%20generation)%3CBR%20%2F%3E10.5-inch%20iPad%20Pro%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

My boss has an older Ipad (Version 10.3.3 software) (Model MD513LL/A) and he keeps getting the message " DO you want to download the last compatible version?" "This version of Skype for Business is not compatible with the device."

 

His current Skype for Business Version is 6.19.0

 

If he clicks download - will it A) download the "last compatible version"? or B) download the non-compatible version and he'll no longer be able to use Skype for Business on his Ipad, or will the non-compatible update fail to load entirely and the pop up with go away ?

 

Any help is much appreciated !

 

Adam

1 Reply

Unfortunately that device, an iPad 4 isn't supported with the Skype for Business app.  This seems like a recent change, though not one I can see documented anywhere.  By the way, there is a user request to add support back - Add compatibility of Skype for Business for IPad 4.

 

These are the supported iPad devices according to the app listing, as well as Cellular variants: 

 

iPad Air
iPad mini 2
iPad Air 2
iPad mini 3
iPad mini 4
12.9-inch iPad Pro
9.7-inch iPad Pro
iPad Wi-Fi (5th generation)
12.9-inch iPad Pro (2nd generation)
10.5-inch iPad Pro