Sharepoint Login Pop-up appears when opening Outlook

%3CLINGO-SUB%20id%3D%22lingo-sub-2627085%22%20slang%3D%22en-US%22%3ESharepoint%20Login%20Pop-up%20appears%20when%20opening%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2627085%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewe%20are%20using%20Sharepoint%202016%20and%20connected%20it%20to%20our%20Exchange%20Server%20via%20Outlook%2C%20so%20that%20our%20contacts%20in%20Outlook%20will%20also%20show%20in%20Sharepoint.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22%22%3EEver%20since%20than%20we%20are%20experiencing%20a%20pop-up%20in%20which%20sharepoint%20asks%20for%20credentials%20to%20login.%20Apparently%20this%20pop-up%20will%20appear%20multiple%20times%20a%20day%2C%20with%20no%20option%20so%20safe%20the%20login%20data.%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E(please%20see%20attached%20picture)%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EWhat%20I%20tried%20already%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3E%3CP%3EI%20added%20the%20server%20URL%20to%20the%20Local%20intranet%20settings%20in%20Windows%20Internet%20Options%3C%2FP%3E%3C%2FLI%3E%3CLI%3E%3CP%3EI%20added%20the%20server%20URL%20to%20the%20trusted%20sites%20and%20selected%20'Automatic%20logon%20with%20current%20user%20name%20and%20password'%20in%20custom%20levels%20(Internet%20Options%20-%20Security%20-%20custom%20level)%3C%2FP%3E%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBoth%20didn't%20work%2C%20therefore%20I%20kindly%20ask%20for%20your%20support%20and%20ideas%20to%20solve%20this%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22%22%3EMany%20thanks%20in%20advance!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2627085%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELogin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eoutlook%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPopup%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint2016%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello,

 

we are using Sharepoint 2016 and connected it to our Exchange Server via Outlook, so that our contacts in Outlook will also show in Sharepoint.

 

Ever since than we are experiencing a pop-up in which sharepoint asks for credentials to login. Apparently this pop-up will appear multiple times a day, with no option so safe the login data.

 

(please see attached picture) 

What I tried already:

 

  • I added the server URL to the Local intranet settings in Windows Internet Options

  • I added the server URL to the trusted sites and selected 'Automatic logon with current user name and password' in custom levels (Internet Options - Security - custom level)

 

Both didn't work, therefore I kindly ask for your support and ideas to solve this issue.

 

Many thanks in advance!

0 Replies