Copper Contributor

Hello.  My first encounter with this.  One of my Summary Tasks is miscalculating the Duration for sub tasks. I have tried outdenting sub tasks, deleting "summary line", re-entering a task and indenting subs under it.  Yet the Summary duration miscalculates (should be 33 dys, but shows 74 days).  

would appreciated very much a solution.  However, the Summary Start & Finish matches earliest and latest dates for the sub tasks.  No Resources, no actuals, no % completes.




6 Replies


A screen shot would be helpful. Do any of the subtasks have splits similar to this?



Thanks for responding: Tried to paste an image, won't fill in
used snipping tool copy, but won't paste here for some reason


Did you use the camera icon? Sometimes it takes several seconds for image capture.


If you tried that and it just won't work, can you post your screen shot to drop box or some other link that we can easily access?


Or as a fallback, can you send me your file via e-mail?



GM. I appreciate you help on this. I'll have to get back with you later today. i have a busy morning. Also, I cannot send this file outside the company. Its just a section of the schedule with a Summary line and maybe 16 sub tasks. No links on summary, all tasks are Auto Scheduled, all tasks are linked, durations just a couple of days each. I see that a quite a few folks have encountered this, i didn't see a solution that worked for me yet. Thanks again and have great day! but i'll try to get back this later
Besides task splits, another thing that can cause the summary to show a longer duration than might be expected is if there are any lags on task predecessors (e.g. XXfs+5d).

Without actually seeing a screen shot or the file itself it is really difficult to surmise what factors might be at play. If you are unable to attach a screen shot then please describe in gory detail all the subtask durations and link relationships. Also, do any of the subtasks have a constraint? if so, what is the constraint?

You mentioned that, "quite a few folks have encountered this". Where did you see or hear that? I'm not aware of any posts on Project forums with this type of issue.

What version of Project are you using? Is it fully updated?