when sending mail content is replaced by a few Chinese characters

New Contributor

I'm using outlook (MS 365) with Windows 10 on a MS Surface. Every now and then I'v typed mail (old fashioned pop server, no imap, gmail or so) and after sending the body text was replaced with 3 chinese looking characters. Both at the ones receving the mail ánd in my sent items. Body text nowhere to be found ;(

After some googling I changed automatic coding for outgoing messages (in international options in the advanced part of outlook options) from Western European (windows) into Unicode (UTF-8).

 

That helped, no more chinese, but sometimes mails are entirely empty!

 

In now unchecked automatic going entirely, see what happens...

 

Anybody else had this, suggestions?

 

Ciao,

Jan

7 Replies

@janhoek 

Hi,

This started happening with me this week, but only on some emails, not all.

Did you ever get to the bottom of it.

@ame here. Started last week. Only some emails as well.

Exactly the same issue! Help???

@janhoek 

 

This just started happening to me, too...  Very strange.

 

@janhoek 

The same here. Instead of a body there are just 3 Chinese or Korean characters: 錐쩣ƹ

Example of test message after receiving it: 

Delivered-To: kkozek@gmail.com
Received: by 2002:a50:1ae3:0:0:0:0:0 with SMTP id m90csp13351082ecm;
        Fri, 1 Jan 2021 17:36:22 -0800 (PST)
X-Google-Smtp-Source: ABdhPJxGensFBuKoUmiFza9wxWW9hBvmyqkrIGwSDUY4Mq3bIFbNZUrGyiBYyTCECaG8K6d1AD5e
X-Received: by 2002:a17:902:d351:b029:db:d63d:d0e with SMTP id l17-20020a170902d351b02900dbd63d0d0emr44981927plk.75.1609551381849;
        Fri, 01 Jan 2021 17:36:21 -0800 (PST)
ARC-Seal: i=1; a=rsa-sha256; t=1609551381; cv=none;
        d=google.com; s=arc-20160816;
        b=o/Fabgmxh+bXQABEM1dOnVIcxB4KvAvjZ2VF4IrdS+1tFu7q9S0YjB2LuwXjPSqNvO
         FS7WLDXx6sRFpO9PsfTCtyImGmgebx1gSAGD+cLfDaYZqNbIincHuMoGqyAuhab67n9Z
         naMAkT9VCk/ctuI0qBSCdYP9FyQrFmGxpm9peoLu35poqHnhBpAWFAB5YNU7fhyYSAnJ
         ZtN6W4JTE7Hh5rsFKfopDB1NXVdsRMttTZ6txEs099Rcyr3DtrbWT4aNVNFhvGUCN+BO
         m0DLGmssTtvpITbVPc/s6prn8QnO6KL/Clf+QpkYlUYyCtWMf8JYdYtNv9Os7tfZbNA3
         2uUw==
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=google.com; s=arc-20160816;
        h=content-language:thread-index:mime-version:message-id:date:subject
         :to:from;
        bh=fddIdHp29hDXphTqHvyVxUEFMCQL3LD21tpIg0UdG9I=;
        b=a8mlvs3n7gEVhNflVfSaI5CYHKAvJWnFzomcX77ny1+j5FYwgzP5VdKrXhle8EXkEv
         CUUEQ8jXdr+H7wq4FahuzbO+VtfdelE5peGrjfH43qh+x0Z6LfFFxCLOgc9CgpDurVg/
         WqbfnTTkzdy14cVufDbyqqxgGah5oY4/RSg3NJWvORNBBXK2DNfj8bu0856XBNmbuMj8
         t5xikksQqYbRckR5Lhyp92rk18Qbf9vDg9hrIosBm99nUa8utXer0zo9M7buXNmcB+mb
         vUj7kF7KBu/MEeGHVOSJQJxGywEKXcVYTuC1+X1E7mY/QTlDy6UvmIj3FfVP9IDX9F2o
         r92A==
ARC-Authentication-Results: i=1; mx.google.com;
       spf=pass (google.com: domain of e.kozek@bigpond.com designates 203.38.21.9 as permitted sender) smtp.mailfrom=e.kozek@bigpond.com
Return-Path: <e.kozek@bigpond.com>
Received: from nsstlmta09p.bpe.bigpond.com (nsstlmta09p.bpe.bigpond.com. [203.38.21.9])
        by mx.google.com with ESMTPS id d4si13423303pjs.5.2021.01.01.17.36.20
        for <kkozek@gmail.com>
        (version=TLS1_2 cipher=ECDHE-ECDSA-AES128-GCM-SHA256 bits=128/128);
        Fri, 01 Jan 2021 17:36:21 -0800 (PST)
Received-SPF: pass (google.com: domain of e.kozek@bigpond.com designates 203.38.21.9 as permitted sender) client-ip=203.38.21.9;
Authentication-Results: mx.google.com;
       spf=pass (google.com: domain of e.kozek@bigpond.com designates 203.38.21.9 as permitted sender) smtp.mailfrom=e.kozek@bigpond.com
Received: from smtp.telstra.com ([10.10.24.4])
          by nsstlfep09p-svc.bpe.nexus.telstra.com.au with ESMTP
          id <20210102013619.WLIK25903.nsstlfep09p-svc.bpe.nexus.telstra.com.au@smtp.telstra.com>
          for <kkozek@gmail.com>; Sat, 2 Jan 2021 12:36:19 +1100
X-RG-Spam: Unknown
X-RazorGate-Vade: gggruggvucftvghtrhhoucdtuddrgedujedrvddvkedgfeekucetufdoteggodetrfdotffvucfrrhhofhhilhgvmecuuffpveftpgfvgffnuffvtfetpdfqfgfvnecuuegrihhlohhuthemucegtddtnecusecvtfgvtghiphhivghnthhsucdlqddutddtmdenucfjughrpefhvffufffkgggtofhtsegrtdhgpedvtdejnecuhfhrohhmpeeovgdrkhhoiigvkhessghighhpohhnugdrtghomheqnecuggftrfgrthhtvghrnhepheehueevkeeugeekhedtuddugeeifeefgfdtffehheefveelkeeiieekvdefjeevnecukfhppedutddurddujeelrddvtdeirddvudegnecuvehluhhsthgvrhfuihiivgeptdenucfrrghrrghmpehhvghlohepmffqufevkfgfufgkmffqpdhinhgvthepuddtuddrudejledrvddtiedrvddugedpmhgrihhlfhhrohhmpeeovgdrkhhoiigvkhessghighhpohhnugdrtghomheqpdhrtghpthhtohepoehkkhhoiigvkhesghhmrghilhdrtghomheq
X-RazorGate-Vade-Verdict: clean 0
X-RazorGate-Vade-Classification: clean
X-RG-VS-CLASS: clean
X-Authentication-Info: Submitted using ID e.kozek@bigpond.com
Received: from KOSCIUSZKO (101.179.206.214) by smtp.telstra.com (5.8.420) (authenticated as e.kozek)
        id 5FE6CD1402144A29 for kkozek@gmail.com; Sat, 2 Jan 2021 12:36:18 +1100
From: <e.kozek@bigpond.com>
To: Krzysztof Kozek <kkozek@gmail.com>
Subject: tragedia komputerowa
Date: Sat, 2 Jan 2021 12:36:16 +1100
Message-ID: <000f01d6e0a7$aa4dbd30$fee93790$@bigpond.com>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0010_01D6E103.DDBEAA60"
X-Mailer: Microsoft Outlook 16.0
Thread-Index: Adbgp5gV8d0MTIyzTVSz0wRFOb3nXw==
Content-Language: en-us

------=_NextPart_000_0010_01D6E103.DDBEAA60
Content-Type: text/plain; charset="utf-8"
Content-Transfer-Encoding: base64

6YyQ7KmjxrkNCg==
------=_NextPart_000_0010_01D6E103.DDBEAA60
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: quoted-printable

=E9=8C=90=EC=A9=A3=C6=B9
------=_NextPart_000_0010_01D6E103.DDBEAA60--

 

@janhoek Problem is caused by McAffe add-in. Apparently solution is to change McAfee Settings

Antispam \ Outgoing Email Scan \ unclick 'Add a McAfee Signature to indicate emails are safe'

@PawShaker Indeed McAfee, I solved it by replacing McAfee by Norton....