Quick Parts Not Saving in Outlook 2016

Brass Contributor

In Outlook 2016 (Version 1802 Build 9029.2253 Click-to-Run) on Windows 10 Enterprise, I can create a Quick Part. However, after I close & re-open Outlook, the Quick Part is gone. I found 2 forum posts about this issue (dating back to the beginning of 2017), but neither has an answer/solution.




Does anyone know how to fix this? Or have a workaround?

3 Replies

Have same VERY FRUSTRATING problem. Specifically, the problem is NormalEmail.dotm is never created in the templates folder for a new user (under appdata). The problem exists in click-to-run through build 9126.2282. Our MS Office updates are managed by administrator so installed Windows 10 (1803) from media creation tool. Installed Office from office365.com to build mentioned. (2282) The problem persisted with no antivirus or other risk monitoring software installed. Before applying PC policy was able to run the Office update which pushed it to Build 9126.2295. While applying the update NormalEmail.dotm was created in the templates folder. (evidence that MS knows this is buggy and attempted to address it) It worked for one day. After restarting Outlook or full reboot, quick parts mods were retained. The next day however, adding any new or deleting any QP are good for that Outlook session. Restarting Outlook all changes are lost. I can actually watch the temp file appear in the templates folder for about a half second then disappears and no mods to quick parts are retained. And it never works for a second user logging into the same PC trying to use Quick Parts in Outlook. Terrible BUG.

I'm seeing similar behavior.  I'm on Outlook version 1809 Monthly Channel and don't have the issue, but other users with 1803 see edits to Quick Parts go away after restarting Outlook.


Just checking in to see if you had any updates?  Thanks.


@Joseph Kreft @Techresa

Hi, I fixed it by renaming the .dotm file to .oldand then back again and instantly fixed the issue for my user, checked back about 4 days later and still working fine!