Problem with adding a e-mail signatur on desktop version of windows 10

%3CLINGO-SUB%20id%3D%22lingo-sub-854207%22%20slang%3D%22en-US%22%3EProblem%20with%20adding%20a%20e-mail%20signatur%20on%20desktop%20version%20of%20windows%2010%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-854207%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20i%20have%20just%20installed%20Outlook%20on%20my%20computer%20and%20i%20i%20am%20not%20able%20to%20add%20a%20e-mail%20signature%20what%20happens%20is%20that%20when%20i%20press%20add%20signatur%20everything%20locks.%20I%20have%20found%20that%20in%202018%20this%20was%20a%20known%20problem%20i%20also%20done%20all%20the%20different%20steps%20to%20repair%20but%20no%20sucess%20is%20there%20anyone%20out%20there%20that%20knows%20a%20solution%20for%20this.%3C%2FP%3E%3CP%3EBest%20regards%3C%2FP%3E%3CP%3EChristina%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1055640%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20adding%20a%20e-mail%20signatur%20on%20desktop%20version%20of%20windows%2010%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055640%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F408409%22%20target%3D%22_blank%22%3E%40ChristinaT%3C%2FA%3E%26nbsp%3B%20Have%20you%20found%20a%20solution%3F%26nbsp%3B%20I%20have%20the%20same%20issue.%26nbsp%3B%20I%20tried%20deleting%26nbsp%3B%26nbsp%3B0006F03A-0000-0000-C000-000000000046%20from%20the%20registry%20but%20that%20didn't%20work.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi i have just installed Outlook on my computer and i i am not able to add a e-mail signature what happens is that when i press add signatur everything locks. I have found that in 2018 this was a known problem i also done all the different steps to repair but no sucess is there anyone out there that knows a solution for this.

Best regards

Christina

1 Reply

@ChristinaT  Have you found a solution?  I have the same issue.  I tried deleting  0006F03A-0000-0000-C000-000000000046 from the registry but that didn't work.