Polling results are not correctly showing in FORUM

%3CLINGO-SUB%20id%3D%22lingo-sub-2691318%22%20slang%3D%22en-US%22%3EPolling%20results%20are%20not%20correctly%20showing%20in%20FORUM%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2691318%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ei%20have%20created%20polling%20in%20outlook.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20when%20i%20open%20the%20result%20in%20FORUM%20or%20just%20open%20the%20result%2C%20there%20is%20this%20extra%20option%20for%20%22others%22.%20why%20is%20this%20so%20%3F%3F%3F%26nbsp%3B%3C%2FP%3E%3CP%3Ealso%26nbsp%3Bi%20generally%20receive%20around%2015%20to%2016%20responses%20but%20after%20this%20issue%20i%20receive%2030%20or%2055%20responses.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22VarunThapa_1-1630051134470.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F306223i6BADDF15367E8199%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22VarunThapa_1-1630051134470.png%22%20alt%3D%22VarunThapa_1-1630051134470.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20when%20i%20try%20to%20see%20detail%20result%20it%20displays%20random%20numbers%20(like%202%203%204%205%206..)%20along%20with%20the%20polling%20answers....it%20also%20shows%20repetitive%20names.%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22VarunThapa_7-1630051332899.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F306224iA1DDA70B55E390AE%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22VarunThapa_7-1630051332899.png%22%20alt%3D%22VarunThapa_7-1630051332899.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E.%3C%2FP%3E%3CP%3E.%3C%2FP%3E%3CP%3Eplease%20help%20!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi there,

 

i have created polling in outlook.  

But when i open the result in FORUM or just open the result, there is this extra option for "others". why is this so ??? 

also i generally receive around 15 to 16 responses but after this issue i receive 30 or 55 responses.

VarunThapa_1-1630051134470.png

 

Also when i try to see detail result it displays random numbers (like 2 3 4 5 6..) along with the polling answers....it also shows repetitive names. 

 

VarunThapa_7-1630051332899.png

.

.

please help !

0 Replies