Outlook MacOS missing teams meeting details

%3CLINGO-SUB%20id%3D%22lingo-sub-2232748%22%20slang%3D%22en-US%22%3EOutlook%20MacOS%20missing%20teams%20meeting%20details%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2232748%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20there%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20started%20reading%20several%20issues%20regarding%20MS%20Teams%20and%20Outlook%20for%20Mac.%20My%20first%20issue%20on%20my%20mac%20was%20the%20one%20that%20Outlook%20kept%20asking%20for%20authentication%20to%20add%20a%20MS%20Teams%20meeting.%20After%20I've%20found%20how%20to%20clear%20the%20credentials%20from%20the%20Keychain%20Access%20on%20MacOS%2C%20this%20issue%20was%20successfully%20solved.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20now...%20If%20I%20add%20a%20Teams%20Meeting%2C%20all%20works%20fine%20like%20you%20can%20see%20below%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20image-alt%3D%22Screen%20Shot%202021-03-24%20at%2016.45.38.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F266702i8CF9397A1E092F65%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Screen%20Shot%202021-03-24%20at%2016.45.38.png%22%20alt%3D%22Screen%20Shot%202021-03-24%20at%2016.45.38.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20I've%20restarted%20Outlook%20or%20the%20Mac%20and%20I%20try%20to%20set%20up%20a%20new%20meeting%20as%20a%20Teams%20meeting%2C%20Outlook%20is%20loading%20for%20a%20few%20seconds%20(I%20think%20it's%20re-authenticating%20somehow)%20and%20then%20the%20calendar%20entry%20looks%20like%20this%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20image-alt%3D%22Screen%20Shot%202021-03-24%20at%2016.47.05.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F266703i6EF6432F431D79C0%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Screen%20Shot%202021-03-24%20at%2016.47.05.png%22%20alt%3D%22Screen%20Shot%202021-03-24%20at%2016.47.05.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20the%20meeting%20details%20are%20missing%20and%20the%20only%20thing%20found%20are%203%20empty%20rows.%20I%20tried%20nearly%20everything%2C%20but%20nothing%20works%20excepts%20deleting%20the%20profile%20or%20the%20account%20and%20add%20them%20again.%20That's%20quite%20a%20pain%20in%20the%20a**%20as%20I'd%20have%20to%20do%20it%20every%20day%20and%20multiple%20times%20per%20day%20from%20scratch%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20please%20someone%20help%20me%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

Hey there,

 

I started reading several issues regarding MS Teams and Outlook for Mac. My first issue on my mac was the one that Outlook kept asking for authentication to add a MS Teams meeting. After I've found how to clear the credentials from the Keychain Access on MacOS, this issue was successfully solved.

 

But now... If I add a Teams Meeting, all works fine like you can see below:

Screen Shot 2021-03-24 at 16.45.38.png

After I've restarted Outlook or the Mac and I try to set up a new meeting as a Teams meeting, Outlook is loading for a few seconds (I think it's re-authenticating somehow) and then the calendar entry looks like this:

Screen Shot 2021-03-24 at 16.47.05.png

 

So the meeting details are missing and the only thing found are 3 empty rows. I tried nearly everything, but nothing works except deleting the profile or the account and add them again. That's quite a pain in the a** as I'd have to do it every day and multiple times per day from scratch again.

 

Can please someone help me?

0 Replies