Outlook direct message not receiving after adding auto forward rule

%3CLINGO-SUB%20id%3D%22lingo-sub-3084254%22%20slang%3D%22en-US%22%3EOutlook%20direct%20message%20not%20receiving%20after%20adding%20auto%20forward%20rule%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3084254%22%20slang%3D%22en-US%22%3E%3CP%3EHi!%3C%2FP%3E%3CP%3ESo%20here's%20my%20situation%2C%3C%2FP%3E%3CP%3EThe%20sender(E-mail%20from%20a%20VM)%20sends%20every%20E-mail%20he%20receives%20from%20a%20certain%20E-mail%20Subject%20to%20me(receiver).%20The%20auto%20forward%20rule%20works%20fine%20and%20I%20can%20receive%20it%20properly.%20Problem%20is%2C%20after%20assigning%20the%20rule%2C%20whenever%20the%20Sender%20tries%20to%20E-mail%20me%20directly%2C%20or%20even%20if%20he%20forward%20a%20different%20E-mail(outside%20of%20the%20auto-forward%20rule).%20I%20can%20only%20receive%20an%20E-mail%20from%20him%2C%20if%20it%20came%20from%20the%20auto%20forward%20rule.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20not%20sure%20how%20he%20set%20it%20up%20on%20Outlook%2C%20I%20hope%20you%20can%20help%20me.%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Regular Visitor

Hi!

So here's my situation,

The sender(E-mail from a VM) sends every E-mail he receives from a certain E-mail Subject to me(receiver). The auto forward rule works fine and I can receive it properly. Problem is, after assigning the rule, whenever the Sender tries to E-mail me directly, or even if he forward a different E-mail(outside of the auto-forward rule). I can only receive an E-mail from him, if it came from the auto forward rule. 

I am not sure how he set it up on Outlook, I hope you can help me. Thanks.

0 Replies