Account verification loop

%3CLINGO-SUB%20id%3D%22lingo-sub-2941916%22%20slang%3D%22en-US%22%3EAccount%20verification%20loop%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2941916%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI've%20had%20my%20hotmail%20account%20for%20years%2C%20and%20suddenly%20it's%20asked%20me%20to%20verify%20my%20account.%20Once%20I%20complete%20it%2C%20my%20normal%20email%20briefly%20are%20visible%2C%20and%20then%20it%20flashes%20back%20to%20the%20verification%20screen%20again.%20This%20continues%20to%20happen%20and%20has%20been%20happening%20for%20about%20a%20week.%20Any%20help%20would%20be%20appreciated.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Germayne_0-1636444635869.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325443iF088F710E5EA0574%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Germayne_0-1636444635869.png%22%20alt%3D%22Germayne_0-1636444635869.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2942073%22%20slang%3D%22en-US%22%3ERe%3A%20Account%20verification%20loop%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2942073%22%20slang%3D%22en-US%22%3EHi%3CBR%20%2F%3EProbably%20blocking%20ads%20and%20cookies%20causes%20.%3CBR%20%2F%3ESometimes%20it%20helps%20to%20enable%20Edge%20as%20your%20default%20browser.%3C%2FLINGO-BODY%3E
New Contributor

Hello,

I've had my hotmail account for years, and suddenly it's asked me to verify my account. Once I complete it, my normal email briefly are visible, and then it flashes back to the verification screen again. This continues to happen and has been happening for about a week. Any help would be appreciated.

Germayne_0-1636444635869.png

 

6 Replies
Hi
Probably blocking ads and cookies causes .
Sometimes it helps to enable Edge as your default browser.

@Andrzej1 Hello,

 

Thank you for your help.

I've tried logging in with Edge and I get the same results. Sorry I'm not particularly savvy with these things, how do I go about looking to unblock cookies if they've been blocked already?

 

@Andrzej1 I have cleared browsing history and cookies now. Still not working. I don't think this is the issue. I have tried logging on, on multiple different laptop and get the same thing each time.

@Germayne 

Disable the extension that causes ad blocking.
in Edge, sign in with your Microsoft account - turn on sync on all your devices.
And the easiest way will be to add your mail address - to the Mail application for Windows10 - just log in with your Microsoft account and the synchronization of credentials should be correct.
Of course, update the system and restart the computer

Hm, we've got some progress! I''ve signed in using the mail application and it has worked just fine, thank you very much. However, Despite logging on and syncing on Edge, the website email still go through the same loop.

Try to download the extension for Edge > for Office - when you run, the credentials should be correct.

Andrzej1_0-1636455119036.png