SOLVED

Attachments Folder

%3CLINGO-SUB%20id%3D%22lingo-sub-132411%22%20slang%3D%22en-US%22%3EAttachments%20Folder%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-132411%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20user%20that%20uses%20the%20OWA%20in%20SharePoint%20Online.%20When%20he%20saves%20an%20attachment%20from%20his%20e-mail%20(OWA)%20it%20goes%20to%20the%20OneDrive%20-%20Company%20Name%20%26gt%3B%20Attachments%20(as%20noted%20in%20the%20copy%20process).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHowever%20this%20Attachments%20folder%20is%20somehow%20now%20located%20in%20the%20Shared%20with%20Everyone%20Folder.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMoving%20the%20Attachments%20folder%20back%20to%20the%20%22root%22%20of%20the%20OneDrive%20for%20Business%20causes%20the%20save%20to%20fail.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAny%20ideas%20how%20I%20can%20get%20this%20back%20to%20where%20it%20should%20be%20with%20the%20Attachments%20folder%20being%20at%20the%20%22root%22%20of%20the%20OneDrive%20for%20Business%3F%3F%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-132411%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOneDrive%20for%20Business%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-132746%22%20slang%3D%22en-US%22%3ERe%3A%20Attachments%20Folder%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-132746%22%20slang%3D%22en-US%22%3E%3CP%3EHappy%20to%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-132745%22%20slang%3D%22en-US%22%3ERe%3A%20Attachments%20Folder%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-132745%22%20slang%3D%22en-US%22%3E%3CP%3ESalvatore%20-%20Your%20fix%20worked%20perfectly.%20Thanx%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-132458%22%20slang%3D%22en-US%22%3ERe%3A%20Attachments%20Folder%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-132458%22%20slang%3D%22en-US%22%3E%3CP%3EThanx%20Salvatore%2C%3C%2FP%3E%0A%3CP%3EI%20have%20not%20tried%20that%20yet.%20Will%20do%20so%20before%20I%20leave%20today%20and%20see%20what%20happens%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-132448%22%20slang%3D%22en-US%22%3ERe%3A%20Attachments%20Folder%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-132448%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Guy!%20Glad%20to%20hear%20from%20you.%3C%2FP%3E%0A%3CP%3EHave%20you%20tried%20to%20delete%20the%20folder%20in%20the%20wrong%20location%3F%3C%2FP%3E%0A%3CP%3EThen%20it%20should%20be%20automatically%20recreated%20in%20the%20right%20place.%3C%2FP%3E%0A%3CP%3EHope%20it%20works...%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Regular Contributor

I have a user that uses the OWA in SharePoint Online. When he saves an attachment from his e-mail (OWA) it goes to the OneDrive - Company Name > Attachments (as noted in the copy process).

 

However this Attachments folder is somehow now located in the Shared with Everyone Folder.

 

Moving the Attachments folder back to the "root" of the OneDrive for Business causes the save to fail.

 

Any ideas how I can get this back to where it should be with the Attachments folder being at the "root" of the OneDrive for Business???

4 Replies
Highlighted
Best Response confirmed by Guy Johnson (Regular Contributor)
Solution

Hi Guy! Glad to hear from you.

Have you tried to delete the folder in the wrong location?

Then it should be automatically recreated in the right place.

Hope it works...

Highlighted

Thanx Salvatore,

I have not tried that yet. Will do so before I leave today and see what happens

Highlighted

Salvatore - Your fix worked perfectly. Thanx

Highlighted

Happy to help!