Teams Whiteboard

%3CLINGO-SUB%20id%3D%22lingo-sub-2036869%22%20slang%3D%22en-US%22%3ETeams%20Whiteboard%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2036869%22%20slang%3D%22en-US%22%3E%3CP%3EDoes%20anyone%20know%20how%20or%20why%20the%20Whiteboard%20would%20not%20be%20available%20in%20Teams.%26nbsp%3B%20Teachers%20who%20had%20been%20using%20it%20for%20months%20cannot%20access%20it%20now.%20%3F%3F%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2036869%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2037203%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20Whiteboard%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2037203%22%20slang%3D%22en-US%22%3EHi%2C%20Whiteboard%20access%20is%20controlled%20by%20your%20Teams%20admin%20(IT%20admin)%20so%20I%20suggest%20you%20reach%20out%20to%20him%2Fher%20to%20verify%20if%20it%E2%80%99s%20enabled%20or%20not.%20This%20can%20be%20done%20for%20the%20entire%20tenant%20or%20individually.%3C%2FLINGO-BODY%3E
Occasional Visitor

Does anyone know how or why the Whiteboard would not be available in Teams.  Teachers who had been using it for months cannot access it now. ???

2 Replies
Hi, Whiteboard access is controlled by your Teams admin (IT admin) so I suggest you reach out to him/her to verify if it’s enabled or not. This can be done for the entire tenant or individually.

@lmarta having experienced the exact same issue (people having access then it no longer being enabled for teachers, staff etc) Im sure my answer will help you.

 

Previously Whiteboard was enabled/disabled at a tenant level in M365 > Settings > Whiteboard only but in Nov/Dec it was changed so that you can control it on a per user level via licensing. The announcement was very ambiguous and seemed to say that no action was needed if you had it enabled at tenant level but in fact the change means you have to have it enabled at tenant level AND enabled the Whiteboard license for the users also.

 

So to fix your issue firstly double check it is enabled at tenant level (sound like it probably is given it worked before) and then enabled at user level for all the users you want to have access. Hopefully you are using group based licensing so it can be done in seconds.