Teams on mac crashing system when presenting

%3CLINGO-SUB%20id%3D%22lingo-sub-1848538%22%20slang%3D%22en-US%22%3ETeams%20on%20mac%20crashing%20system%20when%20presenting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1848538%22%20slang%3D%22en-US%22%3E%3CP%3ECatalina%2010.15.7%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ea%20problem%20that%20has%20started%20within%20last%202%20weeks%2C%20I've%20tried%20to%20reinstall%20but%20still%20happens.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20am%20presenting%2C%20after%20about%203-5%20minutes%20the%20entire%20system%20will%20freeze.%20The%20call%20will%20conitnue%20for%20me%20for%20another%2030%20seconds%2C%20the%20end%20user%20can%20hear%20me%20and%20then%20it%20fully%20crashes%20and%20I%20have%20to%20reboot%20the%20system.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Enote.%3C%2FP%3E%3CP%3Ethe%20only%20system%20change%20that%20has%20happend%20in%20this%20time%20is%20that%20i%20have%20updated%20my%20displays%20from%202x%202.k%20displays%20attached%20to%20my%20macbook%20pro%20to%202x%204k%20screens%20via%20display%20ports%20to%20a%20dock.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ehelp%20!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1848538%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECrashing%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Catalina 10.15.7

 

a problem that has started within last 2 weeks, I've tried to reinstall but still happens.

 

When I am presenting, after about 3-5 minutes the entire system will freeze. The call will conitnue for me for another 30 seconds, the end user can hear me and then it fully crashes and I have to reboot the system.

 

note.

the only system change that has happend in this time is that i have updated my displays from 2x 2.k displays attached to my macbook pro to 2x 4k screens via display ports to a dock.

 

 

help !

 

1 Reply

Hi @rehanhaque   Please take a look at this post from our Answers site and see if it helps:  https://answers.microsoft.com/en-us/msoffice/forum/msoffice_o365admin-mso_teams-mso_o365b/teams-apps...

If not, search the answers.microsoft.com site for similar issues to yours, or open your own ticket.