Sometimes not able to record a meeting


It happens for time to time that some users cannot record a meeting. Example: In a 2 people meeting, the owner cannot record (the option doesn't exist) but the participant can. It's not related with the licence or status of the user in the meeting because most of the time, the same users can record.


Could it be related with bandwith? Or what else?


I read this:

3 Replies

@KM KTNN I don't think it is related to bandwidth.

Is it in scheduled meetings or "meet now" meetings or both? Can the same organiser record in some meetings but not in others? Have you tested with the same user in from Teams Web App (

@Linus Cansby Thank you for trying to help me.


We still don't know in what situation it happens because when it happens people find workarounds and don't keep track of all their settings. We are trying to ask people to remember their settings.


We are not able to reproduce. We tried a few combinations.


In one of the latest instances, it was a planned meeting where the organiser couldn't record. This same user has already recorded multiple times previously. However the participant of the meeting could record.



@KM KTNN If you can get two meetings that were scheduled by the same organiser and for one meeting it worked and not for the other it might be possible to compare them with the logs in Teams Admin Center. But I guess the best would be if users could download logs (CTRL+ALT+Shift+1) from their client when it doesn't work and create a support ticket with Microsoft Support.