No entries in activity feed

%3CLINGO-SUB%20id%3D%22lingo-sub-1262736%22%20slang%3D%22en-US%22%3ENo%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1262736%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20experienced%20issues%20with%20MS%20Teams%20notifications%20and%20have%20been%20examining%20the%20problem%20for%20two%20days%20until%20now.%20We%20found%2C%20that%20some%20users%20did%20not%20get%20notifications%20about%20posts%20in%20team%20channels%20although%20the%20notification%20settings%20had%20been%20set%20to%20%22feed%20and%20banner%22%20for%20each%20channel%20within%20the%20desktop%20app.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%20we%20created%20a%20new%20team%20for%20testing%20purpose%20and%20added%203%20users%20and%205%20channels%20to%20the%20team.%20before%20anything%20had%20happened%2C%20everyone%20of%20the%203%20users%20changed%20the%20notification%20settings%20of%20each%20of%20the%205%20channels%20to%20notify%20with%20%22feed%20and%20banner%22.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E2%20of%20the%203%20accounts%20work%20perfectly.%20For%20each%20posting%20in%20each%20channel%20an%20entry%20in%20the%20activity%20feed%20shows%20up%20and%20a%20banner%20shows%20up%2C%20as%20well%20as%20a%20push%20notification%20to%20the%20corresponding%20mobile%20device.%26nbsp%3B%3C%2FP%3E%3CP%3EAccount%20number%203%20does%20not%20work.%20Although%20the%20notification%20settings%20are%20the%20same%2C%20there%20are%20no%20entries%20in%20the%20activity%20feed%20and%20then%20of%20course%20also%20no%20banner%2Fpush%20notification.%20Only%20the%20name%20of%20the%20channel%20is%20highlighted%20in%20bold%20letters.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20whole%20thing%20is%20meant%20for%20a%20larger%20group%20of%20students%20(50%2B)%20where%20not%20a%20single%20one%20of%20them%20has%20the%20notifications%20working%20correctly%20-%20very%20frustrating.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1262736%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActivity%20feed%20problems%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1263244%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1263244%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F599124%22%20target%3D%22_blank%22%3E%40KeksPower%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20are%20multiple%20location%20wherein%20we%20need%20to%20enable%20the%20Microsoft%20Teams%20Notification.%20Microsoft%20Teams%20Notification%20needs%20to%20be%20enabled%20in%20following%20Two%20Location%3A-%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20In%20the%20specific%20teams%20in%20the%20General%20Tab%20%26gt%3B%20More%20Options%20%26gt%3B%20Channel%20Notification%26nbsp%3B%3C%2FP%3E%3CP%3EDouble%20Check%20on%20the%20Channel%20Notification%20you%20have%20the%20Option%20set%20to%20Banner%20and%20Feed.%20So%20that%20any%20notification%20in%20the%20Microsoft%20Team%20will%20get%20reflected%20to%20you.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E2.%20In%20your%20Profile%20Specific%20go%20to%20your%20Profile%20Picture%20%26gt%3B%20Settings%20%26gt%3B%20On%20the%20Left%20Hand%20Site%20%26gt%3B%20Notification%20%26gt%3B%20Teams%20Mentions%20Ensure%20that%20this%20is%20also%20set%20to%20Banner%20and%20Feeds%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20addition%20to%20the%20above%20setting%20in%20the%20Step%202%20you%20also%20have%20multiple%20other%20settings%20which%20can%20be%20set%20for%20the%20notification.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELet%20me%20know%20in%20case%20the%20above%20setting%20helps%20in%20resolving%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWith%20Regards%2C%3C%2FP%3E%3CP%3ESatish%20U%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1263579%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1263579%22%20slang%3D%22en-US%22%3E%3CP%3EHey%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%20for%20your%20reply!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20settings%20on%20all%20of%20the%204%20accounts%20are%20set%20up%20as%20you%20mentioned%20it.%20That%20means%3A%20in%20all%20accounts%20each%20channel%20is%20followed%20with%20%22feed%20and%20banner%22%20as%20well%20as%20in%20the%20global%20account%20settings%20every%20single%20point%20is%20set%20to%20the%20highest%20option.%20There%20I%20can%20chose%20between%20%22off%22%2C%22only%20feed%22%2C%22banner%22%20and%20%22feed%20an%20e-mail%22.%20everything%20is%20set%20to%20%22feed%20and%20email%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%202%20of%20the%204%20testing-accounts%20it%20works%2C%20in%20the%20other%202%20not%2C%20although%20the%20settings%20on%20all%20accounts%20are%20smiliar.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22KeksPower_0-1585553932740.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F180385iC4D2B26CF0988A08%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22KeksPower_0-1585553932740.png%22%20alt%3D%22KeksPower_0-1585553932740.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22KeksPower_1-1585553940361.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F180386iCBB1EF7733C0D38E%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22KeksPower_1-1585553940361.png%22%20alt%3D%22KeksPower_1-1585553940361.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20this%20screenshot%20you%20can%20see%202%20diffrent%20accounts%20next%20to%20each%20other%20(left%20and%20right).%20They%20have%20the%20same%20settings%20and%20follow%20the%20same%20channels.%20The%20account%20on%20the%20right%20has%20plenty%20of%20activity%20feed%20entries%20whereas%20the%20one%20on%20the%20left%20does%20not%20have%20a%20single%20one.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22KeksPower_2-1585554013453.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F180387i53B82A2EE3FDFD27%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22KeksPower_2-1585554013453.png%22%20alt%3D%22KeksPower_2-1585554013453.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdit%3A%20I%20have%20talked%20to%20the%20microsoft%20support%20on%20the%20phone%20and%20they%20established%20a%20remote%20connection%20to%20my%20computer.%20I%20was%20logged%20in%20into%203%20of%20the%20above%20mentioned%20accounts%20and%20we%20checked%20all%20the%20settings%20and%20measure%20you%20can%20take%20in%20the%20frontend.%20All%20the%20settings%20are%20correct%20and%20the%20support%20agent%20could%20not%20find%20out%20what%20the%20problem%20is.%20He%20advised%20me%20to%20go%20to%20the%20Teams%20Admin%20Center%20and%20delete%20and%20grant%20back%20the%20permissions%20for%20MS%20Teams%20for%20single%20accounts.%20I%20cannot%20do%20that%20because%20i%20am%20not%20the%20administrator%2C%20but%20I%20think%20this%20wont%20help%20anyway%20because%20in%20my%20Account%20for%20example%20only%20some%20channels%20dont%20work%2C%20others%20work%20perfectly.%20in%20other%20accounts%20everything%20works%2C%20in%20other%20nothing.%20So%20it%20does%20not%20seem%20to%20be%20a%20problem%20with%20the%20license.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1264712%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1264712%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F599124%22%20target%3D%22_blank%22%3E%40KeksPower%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERe-assigning%20the%20licenses%20to%20the%20user%20account%20means%20re-provisioning%20the%20services%20for%20the%20user.%20Instead%20of%20doing%20the%20same%20we%20need%20to%20open%20a%20Trouble%20ticket%20with%20the%20Microsoft%20Back%20End.%20Seems%20to%20the%20issue%20with%20the%20user%20account%20not%20provisioned%20with%20the%20all%20the%20services.%20Hence%20they%20might%20be%20facing%20the%20issue.%20Re-provisioning%20the%20user%20account%20from%20the%20backend%20should%20fix%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWith%20Regards%2C%3C%2FP%3E%3CP%3ESatish%20U%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1265015%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1265015%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F259632%22%20target%3D%22_blank%22%3E%40Satish2805%3C%2FA%3E%26nbsp%3BThank%20you%20for%20the%20information!%20So%20there%20is%20no%20way%20to%20fix%20it%20from%20the%20user%20side.%20Is%20there%20a%20way%20for%20me%20as%20a%20user%20(%2Fstudent)%20to%20open%20a%20Trouble%20Ticket%20or%20does%20it%20need%20be%20done%20by%20the%20administrator%3F%20What%20excatly%20do%20I%2F%20does%20he%20has%20to%20do%3F%20Could%20you%20provide%20a%20link%20to%20a%20support%20website%20or%20anything%20like%20that%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1268597%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1268597%22%20slang%3D%22en-US%22%3EHi%20there%20was%20an%20issue%20with%20this%20that%20was%20reported.%20It%E2%80%99s%20been%20reported%20it%20should%20be%20fixed%20now.%20Please%20check%20and%20confirm.%20Thanks.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1270752%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1270752%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3BHey%20Everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Emany%20thanks%20to%20you!%20I%20have%20just%20done%20a%20quick%20test%20with%20a%20few%20users%20and%20so%20far%20it%20seems%20to%20work%20properly.%20If%20there%20should%20appear%20problems%20again%2C%20I%20will%20update%20this%20post.%20Posts%20like%20this%20are%20pure%20gold%20for%20people%20who%20want%20to%20google%20about%20a%20problem%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20another%20issue%20with%20syncing%20within%20the%20app%2C%20I%20will%20open%20a%20new%20topic%20for%20this%20and%20would%20be%20happy%20to%20get%20your%20advise%20there%2C%20too.%20Thank%20you!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1304524%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1304524%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F599124%22%20target%3D%22_blank%22%3E%40KeksPower%3C%2FA%3E%26nbsp%3BWas%20this%20resolved%20by%20removing%20and%20re-assigning%20the%20Teams%20license%3F%26nbsp%3B%20We%20have%20solved%20other%20issues%20within%20the%20app%20that%20other%20people%20were%20having%20by%20making%20sure%20their%20windows%2010%20system%20time%20is%20synced%20to%20time.windows.com%20-%20if%20the%20time%20was%20off%20by%20even%20a%20second%26nbsp%3B%40mentions%20would%20no%20longer%20give%20notifications.%26nbsp%3B%20This%20worked%20for%20a%20lot%20of%20our%20users%2C%20but%20we%20still%20have%20one%20or%20two%20that%20can't%20receive%20any%20notifications%20and%20I%20am%20wondering%20if%20this%20is%20the%20fix%20for%20that.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1304553%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1304553%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F620245%22%20target%3D%22_blank%22%3E%40nalyd%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20was%20on-going%20issues%20on%20the%20Microsoft%20Server%20Side%20which%20has%20been%20resolved%20internally%20by%20Microsoft.%20Can%20you%20please%20check%20with%20the%20End%20Users%20If%20they%20are%20still%20facing%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWith%20Regards%2C%3C%2FP%3E%3CP%3ESatish%20U%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1304556%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1304556%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F599124%22%20target%3D%22_blank%22%3E%40KeksPower%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20Activity%20Feed%20Issue%20has%20been%20resolved%20from%20the%20Microsoft%20End.%20Can%20you%20please%20check%20with%20your%20users%20if%20they%20are%20still%20seeing%20the%20issues.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWith%20Regards%2C%3C%2FP%3E%3CP%3ESatish%20U%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1481761%22%20slang%3D%22en-US%22%3ERe%3A%20No%20entries%20in%20activity%20feed%20(%26amp%3B%20notifications%20are%20not%20working)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1481761%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F259632%22%20target%3D%22_blank%22%3E%40Satish2805%3C%2FA%3E%26nbsp%3B%20Since%20my%20company%20began%20using%20Teams%20earlier%20this%20year%2C%20my%20Activity%20Feed%20has%20shown%20no%20activity%20(until%20recently%2C%20when%20one%20Channel%20post%20showed%20up%20but%20later%20Chats%20have%20not.%26nbsp%3B%20Also%2C%20notifications%20(banner%2C%20email%2C%20feed%20have%20never%20worked).%26nbsp%3B%20I've%20never%20known%20where%20to%20go%20for%20help.%26nbsp%3B%20Can%20you%20direct%20me%20by%20any%20chance%3F%3C%2FP%3E%3CP%3EBy%20the%20way%2C%20I've%20confirmed%20the%20notification%20settings%20are%20set%20properly%20(unless%20I'm%20missing%20something).%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

We have experienced issues with MS Teams notifications and have been examining the problem for two days until now. We found, that some users did not get notifications about posts in team channels although the notification settings had been set to "feed and banner" for each channel within the desktop app.

 

Now we created a new team for testing purpose and added 3 users and 5 channels to the team. before anything had happened, everyone of the 3 users changed the notification settings of each of the 5 channels to notify with "feed and banner". 

 

2 of the 3 accounts work perfectly. For each posting in each channel an entry in the activity feed shows up and a banner shows up, as well as a push notification to the corresponding mobile device. 

Account number 3 does not work. Although the notification settings are the same, there are no entries in the activity feed and then of course also no banner/push notification. Only the name of the channel is highlighted in bold letters.

 

The whole thing is meant for a larger group of students (50+) where not a single one of them has the notifications working correctly - very frustrating.

 

Any ideas?

10 Replies
Highlighted

Hi @KeksPower 

 

There are multiple location wherein we need to enable the Microsoft Teams Notification. Microsoft Teams Notification needs to be enabled in following Two Location:-

 

1. In the specific teams in the General Tab > More Options > Channel Notification 

Double Check on the Channel Notification you have the Option set to Banner and Feed. So that any notification in the Microsoft Team will get reflected to you.

 

2. In your Profile Specific go to your Profile Picture > Settings > On the Left Hand Site > Notification > Teams Mentions Ensure that this is also set to Banner and Feeds 

 

In addition to the above setting in the Step 2 you also have multiple other settings which can be set for the notification. 

 

Let me know in case the above setting helps in resolving the issue.

 

With Regards,

Satish U

Highlighted

Hey, 

 

thanks for your reply!

 

The settings on all of the 4 accounts are set up as you mentioned it. That means: in all accounts each channel is followed with "feed and banner" as well as in the global account settings every single point is set to the highest option. There I can chose between "off","only feed","banner" and "feed an e-mail". everything is set to "feed and email".

 

In 2 of the 4 testing-accounts it works, in the other 2 not, although the settings on all accounts are smiliar.

 

KeksPower_0-1585553932740.pngKeksPower_1-1585553940361.png

 

 

In this screenshot you can see 2 diffrent accounts next to each other (left and right). They have the same settings and follow the same channels. The account on the right has plenty of activity feed entries whereas the one on the left does not have a single one.

 

KeksPower_2-1585554013453.png

 

 

Edit: I have talked to the microsoft support on the phone and they established a remote connection to my computer. I was logged in into 3 of the above mentioned accounts and we checked all the settings and measure you can take in the frontend. All the settings are correct and the support agent could not find out what the problem is. He advised me to go to the Teams Admin Center and delete and grant back the permissions for MS Teams for single accounts. I cannot do that because i am not the administrator, but I think this wont help anyway because in my Account for example only some channels dont work, others work perfectly. in other accounts everything works, in other nothing. So it does not seem to be a problem with the license.

 

Highlighted

Hi @KeksPower 

 

Re-assigning the licenses to the user account means re-provisioning the services for the user. Instead of doing the same we need to open a Trouble ticket with the Microsoft Back End. Seems to the issue with the user account not provisioned with the all the services. Hence they might be facing the issue. Re-provisioning the user account from the backend should fix the issue.

 

With Regards,

Satish U

Highlighted

@Satish2805 Thank you for the information! So there is no way to fix it from the user side. Is there a way for me as a user (/student) to open a Trouble Ticket or does it need be done by the administrator? What excatly do I/ does he has to do? Could you provide a link to a support website or anything like that?

Highlighted
Hi there was an issue with this that was reported. It’s been reported it should be fixed now. Please check and confirm. Thanks.
Highlighted

@Chris Webb Hey Everyone,

 

many thanks to you! I have just done a quick test with a few users and so far it seems to work properly. If there should appear problems again, I will update this post. Posts like this are pure gold for people who want to google about a problem :)

 

We have another issue with syncing within the app, I will open a new topic for this and would be happy to get your advise there, too. Thank you!

Highlighted

@KeksPower Was this resolved by removing and re-assigning the Teams license?  We have solved other issues within the app that other people were having by making sure their windows 10 system time is synced to time.windows.com - if the time was off by even a second @mentions would no longer give notifications.  This worked for a lot of our users, but we still have one or two that can't receive any notifications and I am wondering if this is the fix for that.

Highlighted

Hi @nalyd 

 

There was on-going issues on the Microsoft Server Side which has been resolved internally by Microsoft. Can you please check with the End Users If they are still facing the issue.

 

With Regards,

Satish U

Highlighted

Hi @KeksPower 

 

The Activity Feed Issue has been resolved from the Microsoft End. Can you please check with your users if they are still seeing the issues.

 

With Regards,

Satish U

Highlighted

@Satish2805  Since my company began using Teams earlier this year, my Activity Feed has shown no activity (until recently, when one Channel post showed up but later Chats have not.  Also, notifications (banner, email, feed have never worked).  I've never known where to go for help.  Can you direct me by any chance?

By the way, I've confirmed the notification settings are set properly (unless I'm missing something).

Thank you.