SOLVED

Broken emojis, they look bad

%3CLINGO-SUB%20id%3D%22lingo-sub-2505506%22%20slang%3D%22en-US%22%3EBroken%20emojis%2C%20they%20look%20bad%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2505506%22%20slang%3D%22en-US%22%3E%3CP%3ESince%203%20weeks%20emojis%20look%20bad%20in%20our%20Office%20teams%2C%20all%20teams%20in%20all%20desktops.%20It's%20not%20a%20game%20stop%20bug%20but%20detracts%20from%20experience%20...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22SergioHernandez_0-1625118536800.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F292823i1E8F34B5C7DDE25C%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22SergioHernandez_0-1625118536800.png%22%20alt%3D%22SergioHernandez_0-1625118536800.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22SergioHernandez_1-1625118549232.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F292824iA8748E5F130BD913%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22SergioHernandez_1-1625118549232.png%22%20alt%3D%22SergioHernandez_1-1625118549232.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22SergioHernandez_2-1625118559485.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F292825i4898FB8E4DFAE3E3%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22SergioHernandez_2-1625118559485.png%22%20alt%3D%22SergioHernandez_2-1625118559485.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2505506%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eemojis%20broken%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2505849%22%20slang%3D%22en-US%22%3ERe%3A%20Broken%20emojis%2C%20they%20look%20bad%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2505849%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F206337%22%20target%3D%22_blank%22%3E%40Sergio%20Hernandez%3C%2FA%3E%26nbsp%3BThat's%20odd%2C%20it%20may%20line%20up%20with%20the%20new%20emojis%20being%20released%2C%20and%20looks%20like%20multiple%20frames%20of%20the%20animation.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHow%20do%20they%20look%20in%20the%20browser%20version%20of%20Teams%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2505853%22%20slang%3D%22en-US%22%3ERe%3A%20Broken%20emojis%2C%20they%20look%20bad%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2505853%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F178440%22%20target%3D%22_blank%22%3E%40Steven%20Collier%3C%2FA%3E%26nbsp%3B%20%2C%20we%20don't%20use%20web%20version%20but%20logged%20in%20to%20test%2C%20looks%20the%20same%20%2C%20they%20look%20bad%20while%20the%20initial%20animation%20and%20then%20in%20the%20static%20image%20after%20that.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22SergioHernandez_0-1625126935315.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F292841iB47B6664EDE6D9FF%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22SergioHernandez_0-1625126935315.png%22%20alt%3D%22SergioHernandez_0-1625126935315.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Since 3 weeks emojis look bad in our Office teams, all teams in all desktops. It's not a game stop bug but detracts from experience ...

 

thanks

SergioHernandez_0-1625118536800.png

SergioHernandez_1-1625118549232.png

SergioHernandez_2-1625118559485.png

 

 

 

7 Replies

@Sergio Hernandez That's odd, it may line up with the new emojis being released, and looks like multiple frames of the animation.

 

How do they look in the browser version of Teams? 

Hi @Steven Collier  , we don't use web version but logged in to test, looks the same , they look bad while the initial animation and then in the static image after that.

SergioHernandez_0-1625126935315.png

 

@Sergio Hernandez 

 

Using the web largely eliminates any weird caching behaviors we sometimes see in the client. These icons are css animations, a larger image that's made up of multiple frames that get cycled through. It's as if in your case when Teams or your browser display them it's not clearing the previous before adding the new, leaving what you see.

 

Are all you machines built to the same specification. Could it be they all have the same video driver with the same error? I would be suspecting something like that.

 

It might be worth going under Teams Settings and Disable GPU Acceleration, see if that makes a difference. if it does it really points at their being a display driver issue.

 

 

The issue affects all our machines, different processors I5, I7 , 8thgen 10thgen and a ryzen 5 cpu, ... some machines with low profile gpus and others using integrated in the CPU ... Tested on my office machine (integrated intel uhd 630 on a 10600k cpu), and then in my home machine (10600k with nvidia 3080gpu) and same problem both, tryed to disable GPU acceleration on settings (and then restart teams) with no luck.
best response confirmed by ThereseSolimeno (Microsoft)
Solution

@Sergio Hernandez that is very odd. I'm out of idea and would suggest raising a support ticket. 

Ok, thanks for your time Steven
Hi Steven, only for info purpose: A few days later it started to work perfectly, new emojis appeared ok, scrolling up to previous emojis they looked bad , but new emojis inserted from that day on are fine. Cheers!!