Home

Office Deployment: Pin to START Menu

%3CLINGO-SUB%20id%3D%22lingo-sub-1141047%22%20slang%3D%22en-US%22%3EOffice%20Deployment%3A%20Pin%20to%20START%20Menu%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1141047%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20just%20moved%20all%20our%20PCs%20from%20our%20internal%20server%20and%20connected%20them%20to%20Azure%20AD.%26nbsp%3B%20We%20then%20used%20Intune%20to%20push%20Office%20to%20all%20PCs.%26nbsp%3B%20This%20has%20worked%20great%2C%20apart%20from%201%20or%202%20PCs%20that%20had%20issues%2C%20but%20the%20strange%20thing%20is%20that%20on%20most%20of%20the%20PCs%20that%20Office%20was%20pushed%20to%2C%20the%20Start%20menu%20was%20cleared%20of%20all%20Apps%2C%20and%20each%20Office%20app%20was%20pinned%20nicely%20to%20the%20Start%20Menu%20(refer%20screen%20cap).%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EHowever%2C%20there%20are%20definitely%20other%20PCs%20where%20the%20Start%20Menu%20was%20not%20cleared%20AND%20the%20Office%20Apps%20were%20not%20pinned%20to%20it%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EDoes%20anyone%20know%20why%20most%20users%20got%20a%20fresh%20new%20Start%20menu%20but%20others%20didn't%3F%26nbsp%3B%20We%20all%20are%20obviously%20on%20the%20same%20Tenant%20with%20the%20same%20Office%20licenses%3F%3F%3F%26nbsp%3B%20Thanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1141047%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Estart%20menu%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1143102%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20Deployment%3A%20Pin%20to%20START%20Menu%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1143102%22%20slang%3D%22en-US%22%3EMight%20be%20related%20to%20the%20Windows%20version.%3CBR%20%2F%3EI%20know%20there%20was%20a%20change%20of%20the%20Start%20Menu%20in%201903%2F1909.%3CBR%20%2F%3E%3CBR%20%2F%3ECould%20you%20check%20if%20that%20might%20be%20it%3F%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

We have just moved all our PCs from our internal server and connected them to Azure AD.  We then used Intune to push Office to all PCs.  This has worked great, apart from 1 or 2 PCs that had issues, but the strange thing is that on most of the PCs that Office was pushed to, the Start menu was cleared of all Apps, and each Office app was pinned nicely to the Start Menu (refer screen cap).


However, there are definitely other PCs where the Start Menu was not cleared AND the Office Apps were not pinned to it?


Does anyone know why most users got a fresh new Start menu but others didn't?  We all are obviously on the same Tenant with the same Office licenses???  Thanks

1 Reply
Highlighted
Might be related to the Windows version.
I know there was a change of the Start Menu in 1903/1909.

Could you check if that might be it?