Issue Setting Powershell Execution Policy in Settings Catalog (Error 65000)

%3CLINGO-SUB%20id%3D%22lingo-sub-2678334%22%20slang%3D%22de-DE%22%3EIssue%20Setting%20Powershell%20Execution%20Policy%20in%20Settings%20Catalog%20(Error%2065000)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2678334%22%20slang%3D%22de-DE%22%3E%3CP%3EHi%20there%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20experiencing%20issues%20with%20Enabling%20PowerShell%20Script%20execution%20with%20RemoteSigned%20Scripts%20on%20LocalMachine%20and%20user%20level.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20using%20a%20Service%20Catalog%20Policy%20enabling%20Script%20Execution.%20I%20tried%20both%20user%20and%20device%20scope.%20With%20devices%20that%20do%20not%20have%20the%20latest%20cumulative%20updates%20the%20setting%20is%20not%20applicable%20after%20syncing.All%20Machines%20have%2020H2%20Enterprise%20installed%20by%20policy%20with%20latest%20security%20patches.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOn%20a%20updated%20machine%20(still%20with%2020H2)%20the%20policy%20throws%20an%20error%2065000%20in%20the%20EPM%20portal.%3C%2FP%3E%3CP%3EThe%20event%20log%20shows%20the%20following%20error%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22slrax_0-1629796023639.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F305327i12F911BCF4A578DF%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22slrax_0-1629796023639.png%22%20alt%3D%22slrax_0-1629796023639.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20tried%20other%20possibilities%20like%20setting%20up%20proactive%20remediations%20to%20set%20the%20PowerShell%20execution%20policy%20but%20that%20isn't%20working%20either.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2678334%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EDevice%20Configuration%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEndpoint%20Manager%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi there,

 

I am experiencing issues with Enabling PowerShell Script execution with RemoteSigned Scripts on LocalMachine and user level.

 

I am using a Service Catalog Policy enabling Script Execution. I tried both user and device scope. With devices that do not have the latest cumulative updates the setting is not applicable after syncing. All Machines have 20H2 Enterprise installed by policy with latest security patches.

 

On a updated machine (still with 20H2) the policy throws an error 65000 in the EPM portal.

The event log shows the following error:

slrax_0-1629796023639.png

 

I also tried other possibilities like setting up proactive remediations to set the PowerShell execution policy but that isn't working either.

 

0 Replies