configuration policie invisible causing conflict

%3CLINGO-SUB%20id%3D%22lingo-sub-2890816%22%20slang%3D%22en-US%22%3Econfiguration%20policie%20invisible%20causing%20conflict%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2890816%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20i%20deleted%20an%20Configuration%20Policy%20for%20Win10%20Bitlocker%20some%20time%20ago%20(3%20weeks%20at%20least)%20and%20later%20configured%20a%20new%20one.%20Today%20i%20reinstalled%20a%20client%20and%20both%20configuration%20policies%20apply%20to%20the%20computer.%3C%2FP%3E%3CP%3ESince%20the%20configuration%20is%20different%20intune%20shows%20a%20conflict.%3C%2FP%3E%3CP%3EThe%20deleted%20polcie%20(of%20course)%20doesn't%20show%20up%20under%20configuration%20policies.%3C%2FP%3E%3CP%3EOny%20hint%20how%20i%20can%20delete%20that%20polcie%20in%20graph%20or%20any%20other%20way%3F%3C%2FP%3E%3CP%3Ethx%20folks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2890816%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGraph%20API%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2894201%22%20slang%3D%22en-US%22%3ERe%3A%20configuration%20policie%20invisible%20causing%20conflict%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2894201%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3EMy%20advice%2C%20start%20using%20the%20graph%20explorer%20first%20to%20be%20100%25%20certain%20the%20policy%20is%20gone%20(99%2C9999%25%20of%20the%20times%20when%20its%20gone%20in%20the%20GUI%2C%20its%20gone%20in%20graph%20%3A)%3C%2Fimg%3E%20)%3CBR%20%2F%3E%3CBR%20%2F%3EDid%20you%20run%20the%20mdmdiagnotics%20tool%20to%20check%20out%20which%20policies%20are%20applied%20to%20the%20device%20itself%3F%3CBR%20%2F%3EAre%20you%20100%25%20certain%20you%20wiped%20the%20device%20%3F%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi, i deleted an Configuration Policy for Win10 Bitlocker some time ago (3 weeks at least) and later configured a new one. Today i reinstalled a client and both configuration policies apply to the computer.

Since the configuration is different intune shows a conflict.

The deleted polcie (of course) doesn't show up under configuration policies.

Ony hint how i can delete that polcie in graph or any other way?

thx folks

2 Replies
Hi,

My advice, start using the graph explorer first to be 100% certain the policy is gone (99,9999% of the times when its gone in the GUI, its gone in graph :) )

Did you run the mdmdiagnotics tool to check out which policies are applied to the device itself?
Are you 100% certain you wiped the device ?
Hi Rudy,
i deleted the devie from intune and even the hardware id. Clean installed the device from USB Stick (just wanted to be 1000% sure). Forgot to delete the Azure AD Computer object.

Then i need to dig in Graph. Any tips on getting started would be appreciated.

Thx Rudy