Form responses blank in response XL

%3CLINGO-SUB%20id%3D%22lingo-sub-2213527%22%20slang%3D%22en-US%22%3EForm%20responses%20blank%20in%20response%20XL%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2213527%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20not%20seeing%20the%20responses%20to%20a%20microsoft%20form%20I%20created%20(in%20the%20XL).%20However%20I%20can%20see%20that%2054%20responses%20are%20there%20and%20the%20name%20of%20the%20person%2C%20time%20etc%20is%20available%20in%20the%20XL%20but%20the%26nbsp%3B%20columns%20of%20responses%20to%20the%20questions%20are%20blank.%20why%20would%20this%20be%3F%20Please%20see%20screenshot%20below.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Kavitha_Jayaram_0-1615891300150.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F264295i31966B68671EE348%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Kavitha_Jayaram_0-1615891300150.png%22%20alt%3D%22Kavitha_Jayaram_0-1615891300150.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2213527%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I am not seeing the responses to a microsoft form I created (in the XL). However I can see that 54 responses are there and the name of the person, time etc is available in the XL but the  columns of responses to the questions are blank. why would this be? Please see screenshot below.

 

 

Kavitha_Jayaram_0-1615892361939.png

 

0 Replies