Unable to connect to EXOv2 Powershell from macOS.

Copper Contributor

thanks in advance for any help.

I am getting an error trying to connect to Exchange Online PowerShell V2 module in MacOS Monterey, here is the error I'm getting:

Exception: Connecting to remote server outlook.office365.com failed with the following

error message : error:16000069:STORE routines::unregistered scheme For more

information, see the about_Remote_Troubleshooting Help topic.

Odd thing is I am able to connect to Microsoft Teams Powershell using connect-MicrosoftTeams. I have tried completely uninstalling Powershell and the EXOv2 module but that didn't fix it.

5 Replies

I have this issue too with same error code. 

I have this same issue. Anyone find a fix?
If you used port to install openssl, then you also need to install: curl-ca-bundle. This error is because of openssl installed with port does not include SSL.


sudo /opt/local/bin/port install curl-ca-bundle
Thank you @vvlada! This worked like a charm!