Can't indent bullet point lists in PowerPoint for Mac

Iron Contributor

If I insert a text box into a slide and create a bullet point list, I am unable to indent sub-bullet text. However, I am able to indent non-bullet point text. I am also able to indent a bullet point list if I put list in the default body text box (from the presentation master template). It is only if I manually insert a text box and try to do a list. I've had this problem for months and it's really annoying. I'm currently running Version 16.12


Is anyone else having this problem?

24 Replies

Yes I just discovered this problem. Using PP 16.13.1.

I am able to do that, i.e. have two levels of bullets with different indent places.  One must select the section they want to indent separately before moving the tabs.

@Steven Tolboe Doesn't work for me as well - looks like there are quite a lot of people with this problem and plenty of posts on this but not a single reasonable fix yet. 

Nope, this does not work

@Nishal_John  What version of PowerPoint are you using?

@Steven Tolboe 

I use Powerpoint for Mac Version 16.16.14 and can't set up an indent on the second line of the bullet.  Very annoying.  Are there any workarounds?

It would be helpful to have ALL of the functionality, like the Paragraph Dialog Box and multiple indent options.

@Steven Tolboe The layout has to be changed to bullet points rather than body or title layouts. You can do this from the Home tab, use the Layout dropdown, and select the Bullets layout for your bulleted list section.

@Steven Tolboe 


I had this problem.  If you display the ruler you can drag the indent, carriage return and add tabs.  However, adding tabs seems to have no effect only dragging the start & indent on a line.

@Peak_Kurt - I'm having the same problem (version 16.37). The only workaround I've found is to force the bullet to indent by moving the indents on the ruler. Then I use the format painter for any subsequent indented bullets (under regular bullets later in the slide).

@gillianbolde  I am having the same issue. I just purchased the latest  Apple Pro and I can not add or intent bullets in PowerPoint. What is the solution? Does any one have any suggestions? 

@Lcross295 From within the pane that you want to add bullet points, go to the PowerPoint home tab to something else. I am able to get bullet points in a title and content slide layout, and I know there are bullet point layouts as well. You may have to change the layout on a slide by slide basis to get them to act right, but the title and content slide seems to be pretty universal for me.


You can tab to get second/third/fourth/etc level bulleted text as long as the text is in a text or content placeholder (one of the shapes that contains e.g. "Click here to ..." when it's empty).  Tabbing doesn't work to change bullet indent level in regular inserted text box shapes. Never has.

I don't have a Mac version of PPT handy, but in the Windows version, there are Increase List Level and Decrease List Level buttons in the Paragraph group of the Home tab.

Using those won't get you to bullet points quite as efficiently as with text in placeholders, but they'll get you there.



Thanks Steve, wow that could be it. I’ll check tomorrow.

@Steve Rindsberg 


Thanks for this.   


It works as you say in shapes, but now also works in text boxes I draw.  


It does not work in some of the templated boxes that are the default.


Steve, this is the solution. I am on a MacBook Pro with Office 2010. When you delete the default box saying "Click here to .." and put your own bullets via the Home menu, you lose the auto indent feature. I solved by following Steve's lead and opening a new PPT from scratch with working bullets and indents. Note: If you drag this into your presentation w/o indent capability you will lose it again. However, if type in some text with indents and then you copy paste the whole box into your existing ppt, then the auto indent feature remains. Then duplicate slide keeps it going. Thanks. Ric
This happened to me. I tried opening the presentation in Chrome, Safari, Edge, Firefox and still couldn't indent the bullets. Starting from a fresh Layout template created bullets that I could indent. Not sure what was wrong with the initial layout but in my case, I should have been using one of our templates anyway.

If you're having this problem, just try starting the slide from scratch.
It's 2022 and this issue still seems to persist. I'm using version 16.61 (for Mac) and have the same problem.
The tab key simply does not ident the sub-topic, and it remains in the same alignment as the parent topic.
After doing some research it seems that the issue is related to the slide master.
I can't replicate the issue when working from a blank tempalte.

@Steven Tolboe on mac go to "tell me" and type in "demote" (make sure you have bullet points already on) then click it and it'll indent for you.