rechercher une formule

Copper Contributor

Je suis entrain de créer un tableau d’enregistrement, dans la colonne A7 il y’a le numéro d’immatriculation et la colonne B7 il y’a le montant qui est standard, alors je voudrais que quand j’écris dans la colonne A7 le montant apparaissait automatiquement dans la colonne B7

4 Replies

Hi @Jean-ilunga1966 

 

Ce n'est pas gagné (lol) : A7 n'est pas une colonne mais la référence d'une cellule à l'intersection de la Colonne A et de la Ligne 7

 

Le mieux est d'utiliser un Tableau. Imaginons qu'en Ligne 6 tu ais un en-tête avec N° Immatriculation en colonne A et Montant en colonne B:

Sample.png


- Sélectionne les cellules de A6 à B7
- Menu Accueil > Mettre sous forme de tableau
- Choisi un style de Tableau
- Coche la case Mon tableau à des en-têtes (pas certains de la traduction) > OK

Ca doit donner quelque chose comme :

Sample2.png


- En B7 entre la formule (remplace 100 par ton montant standard/fixe):

=SI(A7 <> "", 100, "")

 

Reste à entrer une immatriculation en A7 puis une en A8...

Bonjour,

 

 

Ca manque d'informations.

 

Tu parles de faire apparaitre "le" montant ! De quel montant parles tu ?

 

@Jean-ilunga1966 

 

DATEN° BONN° PLAQUEPOSTE PEAGETYPETAUX ($)
0131/08/202337011337 AS 05PQB80
02 3702    
03 37039817 AR 05PQB80
04 37043597 À 05PQB80
05 37054915 À 05PQB80
06 37069813 AR 05PQB80
07 37073596 À 05PQB80
08 37083379 AR 05PQB80
0901/09/202337098960 AR 05PQB80

Le taux est de 80, je voudrais que quand j’inscris le numéro de la plaque, le taux de 80 apparaîtrait 

automatiquement dans la colonne taux

La formule de @L z. devrait fonctionner.

 

Si N° est la cellule A1 donc en cellule G2 tu saisies cette formule

 

=si (D2="" ; "" ; 80)

 

A recopier vers le bas.

 

 

@Jean-ilunga1966