non-numeric data

%3CLINGO-SUB%20id%3D%22lingo-sub-1872440%22%20slang%3D%22en-US%22%3Enon-numeric%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1872440%22%20slang%3D%22en-US%22%3E%3CP%3Eim%20trying%20to%20run%20a%20regression%20for%20the%20year%20and%20price%20but%20its%20coming%20up%20non-numeric%20values%20but%20it%20is%20all%20numbers%3F%20any%20help%20appreciated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1872440%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1873204%22%20slang%3D%22en-US%22%3ERe%3A%20non-numeric%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1873204%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F864212%22%20target%3D%22_blank%22%3E%40adamclarke10%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20were%20several%20rows%20in%20columns%20G%20through%20L%20that%20were%20formatted%20as%20text.%20Additionally%2C%20there%20was%20an%20improperly%20formatted%20table%20between%20columns%20G%20through%20M.%20I%20have%20fixed%20both%20issues%20in%20the%20attached%20workbook.%20Please%20review%20the%20workbook%20and%20ensure%20that%20the%20regression%20runs%20properly%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

im trying to run a regression for the year and price but its coming up non-numeric values but it is all numbers? any help appreciated.

1 Reply
Highlighted

Hello @adamclarke10,

 

There were several rows in columns G through L that were formatted as text. Additionally, there was an improperly formatted table between columns G through M. I have fixed both issues in the attached workbook. Please review the workbook and ensure that the regression runs properly now.