Error en formulas en excel web

New Contributor

Las fórmulas en excel al hacer referencia a una celda (A1, A2, A3) por ejemplo, funciona sin problema. Pero cuándo se va a realizar la referencia a una celda de una tabla, generar un error que cualquiera debe corregir manualmente.
Ejemplo, al hacer un VLOOKUP o buscarv en español, o cualquier otra fórmula, en ves de aparecer 
=BUSCARV(Tabla1[@1] aparece así =BUSCARV(Tabla1[@;1]. 
Donde el punto y coma después del arroba debe quitarse para que la cualquier fórmula funcione.

Al hacer contacto con asistencia de Microsoft, me han recomendado reportarlo en este post

4 Replies

@Juanvega 

I can confirm the error. However, it does not occur when I set the Regional Format Settings to English. In German or Spanish, I also get the semicolon that has to be deleted.

@dscheikey  me puedes indicar mediante una pantalla por donde configuro esa opción por favor?

@Juanvega 

dscheikey_0-1668105899080.pngdscheikey_1-1668105942623.png

 

 

Muchas gracias, aún así está pendiente para el desarrollo de los demás idiomas