SOLVED

[SOLVED] Bug: Send Feedback function inside Edge insider can't take screenshot - Black screenshot

Honored Contributor

Annotation 2019-09-29 200649.png

 Annotation 2019-09-29 201037.png

 

 

1. doesn't matter which website I'm clicking the Feedback smiley button on, it's all black.

2. Edge insider Version 79.0.287.0 (Official build) canary (64-bit)

3. Windows 10 build 18990 Insider

4. All drivers up-to-date.

37 Replies
The problem has existed for a short while, now. Microsoft seems to be working on it. I have a two-monitor system. Neither screen used to show up in the screenshot. Now my left screen is picked up by Screenshot but not the main one.
Ok, going to say something you Hate to hear.... I'm not having this problem, but I'm using light mode. Could it be just a "dark" mode bug?

Dennis5mile

@Dennis5mile 

no it's okay, here:

 

Annotation 2019-10-01 165449.png

 

Google Chrome Canary correctly catches the screen when I go through feedback report system in there.

 

I tried resetting all my flags to defaults as well, no luck.

When you set all flags to default did you also go in before reboot ( of the browser that is) and clear all caches? What I've done in the past when this has happened to me, is to clear caches before reboot and then once more after reboot..... This has not always worked, but has more times than not....

Dennis5mile

Yeah that doesn't fix it,
after clearing cache tired it in both normal and InPrivate mode.
I don't think this specific problem is related to the cache because it doesn't have anything to do with saved contents, the screen is constantly generated.

turning hardware acceleration off also has no effect.

Thanks anyway, always open to suggestions to try :)

by the way I'm on Windows 10 insider build 18990, But the problem started happening few days after the last update so.

Yeah, I'm on windows 10 insider as well.. hhmm, a thought just came to me, have you tried using the flag"Temporarily unexpire M76 flags.
Temporarily unexpire flags that are expired as of M76. These flags will be removed soon. – Mac, Windows
#temporary-unexpire-flags-m76" once this is enabled, then resetting flags to default, then rebooting browser? Remember a little bit ago a problem I had, and I did this and there was a flag that even though they removed the flag, it was still affecting my system. Once I disabled the problem flag all was well...... Maybe you are having this same problem...

Just a thought

Dennis5mile
Alright again I reset the flags (kept a list though to reapply them), used m76 unexpire, reset flags again, still same problem.

on a feedback I sent them the other day, they replied that they are working on it, so i'm gonna wait for their answers and in the mean time use diagnostics data section to upload any image I want. thanks

@HotCakeX thanks for your feedback! We're currently investigating what is causing this. It may be hardware/driver related as it happens for subset of users, and doesn't happen all of the time. We'll update you here when we figure out what is causing it.

Well,, can't say we didn't try.......

Dennis5mile

@HotCakeX - In Version 79.0.287.2 (Official build) dev (64-bit)  it appears to be working fine. So I'm not sure about hardware/driver issues unless they are specific to Canary.

Nice, im gonna try reinstalling my graphic driver later see if it changes anything.

@HotCakeX - FWIW, after reading your reply, I noticed a new update for my graphics driver .  And it made no difference for Canary.  Dev still works though....

Cool, i just finished reinstalling my graphic driver but the problem still persists
Hi,
I just clean installed my Windows 10 and I'm on a newer insider fast ring build (18995), this is the first build after the 1 week bug bash, lots of bugs got fixed in this build.
I let the Windows update install proper drivers for my GPU (Intel IGPU 630), but I'm still having this problem, black screenshot in the send feedback window.

is there any way to produce a meaningful data dump for you guys to identify what's this issue about? I tried everything I could think of.
I'm on Edge insider Version 79.0.294.0 (Official build) canary (64-bit) now.

@HotCakeX thanks for looking into this! We have a machine that can reproduce this issue now. We're working through some theories on what may be causing it. I'll update this thread when we've made progress.

 

Thank you again for reporting this issue and being an active member of our community.

@dstorey 

Thank you very much, that's great to know,

Anytime!