Home

Edge Version 80.0.361.66 (Official build) (64-bit) hangs on MacOS 10.15.4 Beta 4

%3CLINGO-SUB%20id%3D%22lingo-sub-1210367%22%20slang%3D%22en-US%22%3EEdge%20Version%2080.0.361.66%20(Official%20build)%20(64-bit)%20hangs%20on%20MacOS%2010.15.4%20Beta%204%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1210367%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20installing%20MacOS%2010.15.4%20Beta%204%20(build%26nbsp%3B%3CSPAN%3E19E250c)%20Edge%2080.0.361.66%20(Official%20Build)%20hangs%20shortly%20after%20startup.%26nbsp%3B%20This%20is%20totally%20repeatable%20and%20the%20hand%20did%20not%20happen%20on%20the%20previous%20MacOS%20Beta%20build%20and%20does%20not%20hang%20on%20MacOS%26nbsp%3B10.15.3%20(19D76).%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20was%20unable%20to%20send%20feedback%20with%20diagnostics%20from%20the%20system%20with%20the%20issue%20as%20Edge%20would%20not%20stay%20up%20long%20enough.%3C%2FP%3E%3CP%3EI've%20uninstalled%20Edge%20and%20reinstalled%20without%20any%20difference.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20captured%20diagnostic%20info%20and%20a%20spindump%20for%20reference%20but%20the%20zip%20file%20is%20to%20large%20to%20upload%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20assume%20I'm%20not%20the%20only%20one%20experiencing%20this%20but%20perhaps%20I%20am.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20thoughts%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1210367%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ebeta%204%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ehang%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EmacOS%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1210902%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Version%2080.0.361.66%20(Official%20build)%20(64-bit)%20hangs%20on%20MacOS%2010.15.4%20Beta%204%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1210902%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3Eit's%20probably%20an%20issue%20of%20the%20Beta%20OS%20that%20you%20are%20using%2C%20since%20you%20said%20Edge%20has%20no%20problem%20on%20stable%20OS.%3CBR%20%2F%3Eyou%20can%20upload%20your%20files%20to%20OneDrive%20and%20then%20share%20the%20link%20to%20either%20this%20post%20or%20preferably%20send%20it%20using%20the%20feedback%20button%20on%20the%20browser%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%221.png%22%20style%3D%22width%3A%20402px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F175428iA70AA4E04FAA72A2%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%221.png%22%20alt%3D%221.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ebecause%20it%20sends%20additional%20helpful%20data%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%222.png%22%20style%3D%22width%3A%20902px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F175429i6F5837A0C7DC1B30%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222.png%22%20alt%3D%222.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1211547%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Version%2080.0.361.66%20(Official%20build)%20(64-bit)%20hangs%20on%20MacOS%2010.15.4%20Beta%204%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1211547%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20the%20response.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20would%2C%20of%20course%2C%20have%20used%20the%20feedback%20button%20in%20the%20browser%20if%20Edge%20stayed%20up%20long%20enough%20to%20do%20that.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'll%20collect%20files%20and%20upload%20them%20with%20a%20link.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1211817%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Version%2080.0.361.66%20(Official%20build)%20(64-bit)%20hangs%20on%20MacOS%2010.15.4%20Beta%204%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1211817%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F574802%22%20target%3D%22_blank%22%3E%40NeilLamka%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20seems%20to%20be%20mostly%20reproducible%20on%20a%20path%20through%20this%20site%20%3CA%20href%3D%22https%3A%2F%2Fsupport.myharmony.com%2Fen-us%2Fdownload%23harmonyRemote7x%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.myharmony.com%2Fen-us%2Fdownload%23harmonyRemote7x%3C%2FA%3E%3C%2FP%3E%3CP%3EI%20have%20raised%20a%20feedback%20to%20the%20MacOS%20team%20as%20well%20on%20this%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1211946%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Version%2080.0.361.66%20(Official%20build)%20(64-bit)%20hangs%20on%20MacOS%2010.15.4%20Beta%204%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1211946%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F574802%22%20target%3D%22_blank%22%3E%40NeilLamka%3C%2FA%3E%26nbsp%3BWelcome%20to%20our%20MS%20Edge%20community!%3CBR%20%2F%3E%3CBR%20%2F%3EThank%20you%20for%20collecting%20that%20info%20and%20sharing%20it%20with%20the%20mac%20team.%20I've%20made%20a%20note%20of%20this%20issue%20on%20our%20end%2C%20too.%20However%2C%20please%20loop%20back%20here%20if%20it%20persists%2C%20and%20we%20can%20look%20into%20it%20even%20further.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1211962%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Version%2080.0.361.66%20(Official%20build)%20(64-bit)%20hangs%20on%20MacOS%2010.15.4%20Beta%204%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1211962%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3BOK%2C%20will%20do.%26nbsp%3B%20For%20your%20info%2C%20Edge%20is%20not%20usable%20at%20all%20on%20this%20Beta%20for%20me.%26nbsp%3B%20Bring%20up%20any%20page%20and%20wait%20and%20the%20browser%20will%20die%20within%20a%20short%20time%20(%20a%20minute%20or%20two).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20did%20collect%20some%20diagnostics%20and%20uploaded%20to%20OneDrive%20here%20for%20further%20reference%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2F1drv.ms%2Fu%2Fs!Ar1fVIb4rYPWnC0PQcMo7Vx6dps8%3Fe%3DmnNR4k%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2F1drv.ms%2Fu%2Fs!Ar1fVIb4rYPWnC0PQcMo7Vx6dps8%3Fe%3DmnNR4k%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

After installing MacOS 10.15.4 Beta 4 (build 19E250c) Edge 80.0.361.66 (Official Build) hangs shortly after startup.  This is totally repeatable and the hand did not happen on the previous MacOS Beta build and does not hang on MacOS 10.15.3 (19D76).

I was unable to send feedback with diagnostics from the system with the issue as Edge would not stay up long enough.

I've uninstalled Edge and reinstalled without any difference.

 

I captured diagnostic info and a spindump for reference but the zip file is to large to upload here.

 

I assume I'm not the only one experiencing this but perhaps I am.  

 

Any thoughts?

 

5 Replies
Highlighted

Hi,
it's probably an issue of the Beta OS that you are using, since you said Edge has no problem on stable OS.
you can upload your files to OneDrive and then share the link to either this post or preferably send it using the feedback button on the browser

 

1.png

 

 

because it sends additional helpful data

 

2.png

 

Highlighted

@HotCakeX 

Thanks for the response.

 

I would, of course, have used the feedback button in the browser if Edge stayed up long enough to do that.  

 

I'll collect files and upload them with a link.

Highlighted

@NeilLamka 

This seems to be mostly reproducible on a path through this site https://support.myharmony.com/en-us/download#harmonyRemote7x

I have raised a feedback to the MacOS team as well on this issue.

Highlighted

@NeilLamka Welcome to our MS Edge community!

Thank you for collecting that info and sharing it with the mac team. I've made a note of this issue on our end, too. However, please loop back here if it persists, and we can look into it even further.

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

@fawkes OK, will do.  For your info, Edge is not usable at all on this Beta for me.  Bring up any page and wait and the browser will die within a short time ( a minute or two).

 

I did collect some diagnostics and uploaded to OneDrive here for further reference

https://1drv.ms/u/s!Ar1fVIb4rYPWnC0PQcMo7Vx6dps8?e=mnNR4k