Home

Autoplay Block Not Working

%3CLINGO-SUB%20id%3D%22lingo-sub-1284160%22%20slang%3D%22en-US%22%3EAutoplay%20Block%20Not%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1284160%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20turned%20on%20the%20autoblock%20flag%2C%20and%20have%20set%20it%20to%20%22Block%22%20however%20I%20can't%20find%20a%20single%20page%20anywhere%20this%20feature%20actually%20%3CSTRONG%3Eworks%3C%2FSTRONG%3E.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20a%20better%20experience%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECurrently%20on%20Dev.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1284160%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAutoplay%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Edev%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1284218%22%20slang%3D%22en-US%22%3ERe%3A%20Autoplay%20Block%20Not%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1284218%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20problem%20here.%20I've%20never%20found%20a%20site%20where%20the%20setting%20works%20consistently%20(or%20at%20all%20tbh).%20I%20much%20prefer%20the%20Sound%20permission%20in%20Google%20Chrome%2C%20basically%20blocks%20all%20sounds%20so%20autoplay%20becomes%20a%20non-issue.%20You%20can%20whitelist%20which%20site%20you%20want%20to%20have%20audio%20manually%20there.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1284253%22%20slang%3D%22en-US%22%3ERe%3A%20Autoplay%20Block%20Not%20Working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1284253%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F567628%22%20target%3D%22_blank%22%3E%40andrewvinci%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20works%20when%20I%20paste%20a%3CA%20href%3D%22https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D8u-_64S7plI%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%20YouTube%20link%3C%2FA%3E%20in%20the%20browser%2C%20on%20a%20new%20tab.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22bghgb.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F182329i41E4F378A95D223B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22bghgb.png%22%20alt%3D%22bghgb.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eit%20stops%20it%20from%20playing%20but%20as%20you%20can%20see%20it%20won't%20stop%20it%20from%20auto%20buffering%20which%20is%20really%20bad%20because%20YouTube%20will%20Internet%20bandwidth%20to%20preload%20the%20content.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eblock%20option%20also%20stops%3CA%20href%3D%22https%3A%2F%2Fedition.cnn.com%2Fvideos%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%20playing%20CNN%20videos%3C%2FA%3E%2C%20but%20again%2C%20%3CSTRONG%3Ethe%20important%20thing%20is%20that%20you%20take%20the%20link%20and%20paste%20it%20into%20the%20browser%20directly%2C%20that's%20the%20only%20way%20it%20works.%3C%2FSTRONG%3E%20I%20did%20this%20right%20after%20opening%20Edge.%20it%20does%20not%20work%20when%20you%2C%20for%20example%2C%20go%20to%20CNN.com%20and%20then%20click%20on%20%22videos%22%20section%2C%20or%20go%20to%20Bing%2C%20search%20for%20%22Selena%20Gomez%20song%22%20and%20then%20click%20on%20the%20YouTube%2C%20they%20won't%20get%20blocked.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EI%20think%20this%20is%20the%20biggest%20issue%20with%20%22block%22%20option%20%3C%2FSTRONG%3Ein%20Edge%20media%20Auto-play%20blocking.%3C%2FP%3E%3CP%3EI'm%20sending%20my%20findings%20using%20feedback%20button%20on%20Edge%20as%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ep.s%20Block%20option%20is%20experimental.%20I'm%20using%20Edge%20Canary%20Version%2083.0.474.0%20(Official%20build)%20canary%20(64-bit)%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I have turned on the autoblock flag, and have set it to "Block" however I can't find a single page anywhere this feature actually works

 

Does anyone have a better experience?

 

Currently on Dev.

2 Replies
Highlighted

Same problem here. I've never found a site where the setting works consistently (or at all tbh). I much prefer the Sound permission in Google Chrome, basically blocks all sounds so autoplay becomes a non-issue. You can whitelist which site you want to have audio manually there.

Highlighted

Hello@andrewvinci 

It works when I paste a YouTube link in the browser, on a new tab.

 

bghgb.png

 

it stops it from playing but as you can see it won't stop it from auto buffering which is really bad because YouTube will Internet bandwidth to preload the content.

 

block option also stops playing CNN videos, but again, the important thing is that you take the link and paste it into the browser directly, that's the only way it works. I did this right after opening Edge. it does not work when you, for example, go to CNN.com and then click on "videos" section, or go to Bing, search for "Selena Gomez song" and then click on the YouTube, they won't get blocked.

 

I think this is the biggest issue with "block" option in Edge media Auto-play blocking.

I'm sending my findings using feedback button on Edge as well.

 

 

p.s Block option is experimental. I'm using Edge Canary Version 83.0.474.0 (Official build) canary (64-bit)