Common Area Phones

Larry Thomas
Occasional Contributor



Was wonder if and when common area phones will be supported with Skype Online and what people are doing in the interirm. 


Are you assigning generic ID's and logging into them?




30 Replies
Skype for Business Online does support common area phones but not in the same way as on-prem.
It's a more simplistic approach in that the phone needs to have a user license and be set up like any normal user & handset.
So yes - we have customers setting up generic accounts and logging into those.

Actually some devices labeled as 'Common Area Phones' like the Polycom CX500 are NOT supported witrh Skype for Business Online.  These devices do not include a USB port and thus cannot be authenticated.  SfB Online does not support PIN Authentication which is the only way to the traditional Common Area Phone account can authenticate.


This article covers user account/license requirements for phones used online: http://blog.schertz.name/2017/01/skype-for-business-online-meeting-room-accounts/


Using other 3PIP devices can emulate this approach buy using a regular user or meeting room account online (not CAP accounts).

Thanks. this is what I was implying - that you need to use a fully featured user account and phone that supports this to "impersonate" a common area phone.
Hi Larry, March 1st 2018 is the date that we can now share for this SKU to be available. Stay tuned, more details will come soon

Alejandro - To be clear, when you say 'this SKU', do you mean a license specifically for common area phones?  If so, that's great news! 


We have many phones not dedicated to a specific user, but to a position or department, and may people use those.  It seemed silly that to accomplish this with MS Phone System I would have to give each phone an E5+PSTN calling license*, when the ONLY thing it needs is the ability to make and receive phone calls.  (And, most of those don't even need to receive external calls, but should at least be capable of dialing out)


*Or (E1 or Skype4b plan 2)+CloudPBX+PSTN Calling



After upgrading to the December CU in Skype for Business On-Prem I have found out that my CX600 and CX3000 common area phones no longer support PIN Authentication. They all logged out after the update and were unable to log back in. Running the latest firmware 4531

@Steve Whitcher wrote:

Alejandro - To be clear, when you say 'this SKU', do you mean a license specifically for common area phones?  If so, that's great news! 


--> Correct, it's a license what is coming soon (expect it to be available in about a month or so).


The introduction of this SKU is intended to provide Microsoft customers the flexibility needed to license all calling devices in their Enterprise appropriately and compliantly without over licensing.


Alejandro -- Are you able to share any additional information about this new SKU yet?



Actually, I was able to piece together some information about this from various sources.  I put together what I have in a short blog post:




Is there anybody who has tried to provision any phones using this new license and manner of provisioning? We have activated a trial for 25 licenses of "Common Area Phone" in my organization, and have assigned the license and calling plan, as required. However, the actual provisioning seems to fail every time.


Definitely nothing wrong with the account itself, as no errors when checking the account in Skype for Business Online PowerShell. I thought it might be due to hybrid configuration, so tried with a pure "In Cloud" account, which isn't synced from our Active Directory, and that made no difference.

I've tried to provision a phone through the CAP portal and haven't been successful, likewise we're in a hybrid scenario.


Trying a pure online account I get an error: Provision failed, Correlation ID......

Trying a synced AD user I get "Error, we ran into a problem"


Logged with MS support, so shall see what they say.


@Kevin Prudhoe


You are experiencing exactly the same issues which are observed in our own environment. Same exact errors as you as well.


Really curious to hear what Microsoft says about this. I think this may shed some light for a lot of people confused and frustrated by this new license who were excited about its launch.

This SKU is now available to purchase -it's basically Skype Online Plan 2 plus Cloud System at a reduced cost. You still need to by a Calling Plan as an add-on

I worked with MS today on this same issue. The guy I talked to was stumped and had to talk to engineering. I am waiting on him to get back to me. 

Got the same thing as well when trying to use the web portal.


Also looks like there is nothing in the docs on using powershell to due this yet.

@Alexander Grinman

@Kevin Prudhoe

@Joseph Kuehner

@Wayne Stuebing


Hi All, 

Can you provide me your ticket numbers in a direct message? I also have a open ticket and trying to consolidate this issue because it looks like something is going wrong in the backend of Skype for Business Online.





I was able to figure out a workaround. Instead of using the CAP provisioning I was able to sign the phone in using the aka.ms/sphone instead of aka.ms/skypecap. CAP mode on the Polycom still works on the phone. I can make/receive PSTN and regular Skype calls with no issue. I will probably need to move forward with this method as I am deploying about 40 conference room phones next week. 

@Joseph Kuehner


I suppose from the perspective of the physical phone handset itself, this workaround would be acceptable, since the phone is in CAP mode and does ultimately work. Hopefully this will not need to be used by everyone, as it is not especially convenient to have to enter a user name and password to sign the phone in, when this is the very thing which CAP Provisioning was meant to simplify. I sure hope Microsoft can figure out what is going wrong on the backend.


@Erwin Bierens


We have not actually opened a ticket with Microsoft just yet, though likely will if no progress on this is made this week.

If you do please let me know, so we can collaborate to solve this issue.

O365 support have confirmed that this is a known issue on their backend infrastructure, and a fix is expected W/C: 2nd April

I just tested, and can confirm it's working great now!

It is working now but there is still a an issue for Polycom devices. 


It looks like that the firmware that is hosted via cloud PBX is incompatible it lacks the CAP options. When you provision a device it signs in that does an firmware downgrade and removes CAP. 

I saw the same behavior here.  I only have one polycom phone currently, for evaluation/proof of concept purposes.  I manually updated it to the latest firmware available from polycom, v5.7.0, only to find that the next day it had rolled back to v5.6.0.  I haven't gotten to trying the Common Area Phone licensing yet, so it wasn't a big deal at the time.  I assumed that the firmware was just so new it hadn't been updated on the skype servers yet, but it's been almost a month and nothing has changed.

@Steve Whitcher

@Wayne Stuebing


Looks like Microsoft is pushing the 5.6.x firmware to the phone when connected to Skype for Business Online. Check out Martin Boam's experience with CAP Provisioning on his blog, where he mentions how to configure the IP Phone policy to prevent getting the older firmware pushed to the phone:



In short, you'll want to run Set-CsIPPhonePolicy -EnableDeviceUpdate $false in order to stop the lower firmware from getting installed on the phone after 900 seconds of inactivity.


Also, there is some good news. Polycom literally just yesterday released the newer 5.7.1 firmware for the various VVX models, so may be worth trying that out.

Well, I finally got around to doing some testing of my own today, using a Polycom VVX 600, on software version


At this time, I was able to successfully provision the phone using an "In Cloud" account created directly in our Office 365 tenant. However, as we operate in a hybrid configuration with Skype for Business Server 2015 in our environment, I was hoping this would also work for an account synced from our Active Directory and enabled with the required "Common Area Phone" license. This did not work, unfortunately, and produced the same error as before, seen below.





I was hoping for a complete success, but will take progress where I can get it. Hopefully Microsoft will allow this to work with synced accounts just as well as "In Cloud" accounts.

Has anybody had any luck in getting this to provision successfully with an account synced from your Active Directory and assigned the "Common Area Phone" license?


@Kevin Prudhoe

As you had experienced this exactly the same as I did in our own environment, I as wondering if you had done any additional testing since these past few updates. Really curious to hear if you have the same results of success with an "In Cloud" account and still no luck/same results/error as previously seen with a synced account.

@Alexander Grinman

Yup, getting the same thing here. Works fine for full Cloud accounts but doesn't work for hybrid accounts we get the same error your seeing.  I'm guessing its due to resetting the password when the phone is provisioned.


Still not had MS support come back to say it's resolved, so will raise the question with them when they do.



I can confirm the Firmware issue still exists on Polycom - we also saw the same "An error occured" using skypecap provisioning, used workaround aka/ms/sphone.

Anybody else heard anything from support ?

I will create a support ticket raising this issue again.

To folks that are on Hybrid setups, are you'll creating the CAP account in AD and syncing it to O365, or creating an O365-only account for these?


In case of the latter, how are you telling Skype On-Prem to send the calls to the Online user? There has to be some pointer to forward the calls to Skype Online, right?

We are creating the account in AD and having it sync to O365.


As far as the phone working with the CAP SKU licensing all is good. Just can not get the provisioning working as others have mentioned it appears to fail whilst trying to change the password.


We currently login in as the CAP account by going to the polycom web gui and logging in as the user. Would be nice if the provisioning worked as designed.


Is there any update on this functionality?



Has anyone been successful getting the provisioning to work on a Polycom VVX phone? I have tried several different times and not had a successful provisioning. I have a ticket open with Microsoft but they seem to be slow playing the problem.

Related Conversations