Server 2022 20289, FTP site using File Explorer is accessible but cannot download from the FTP site.

Copper Contributor

The Site is Internal. What we use to do is Open IE then from the internet option, security tab add it as a trusted site..

Well IE does not open at all any longer. I can not add the URL into the site permission category in the Local Site Permissions, Error  Confirm URL in "Red". So we can not add it. No other location available to set this. This is a Company mandatory Site! I also have tried down loading "Ftpzilla" client and the executable is not allowed to run. Even tried out side of the administrator login and tried a user login with admin rights. Still cannot install. Also same goes for my companies programs and they are not allowed to be installed from either logins. This does not make sense! Am I missing something on permissions. This feels Like 2016 server permission but worst Any else see this?

1 Reply
Try to run "control inetcpl.cpl" from cmd, powershell or Win+R
If it is a domain managed environment you can use GPO to control what site(s) is(are) in each of the security zones.

have a nice weekend!