Windows Server 2012 R2 GPM>windows setting> security setting >Account Policy missing

Copper Contributor


Ive been trying to figure out this issue with my GPO's,

What I initially wanted to do was create a simple password policy. I go to the GPMC and edit the Default domain policy and open Computer configurations >windows setting> security setting >and Account Policy is missing.

However i can see the Default domain policy settings specifications with everything im looking to change under settings. I dont know what can be the issue if its appearing under the settings.GPMC ss.pngGPMC ss2.png

34 Replies
I get the same when doing this on a Windows 2012 R2 domain controller. The link I posted states that this should work on that. "Applies to Windows 10 - all editions, Windows Server 2012 R2."
you get the same error doing it on 2012 R2?
hmm is there anyone that i can possibly speak with remotely.
For the regsvr32 part, I do see the password policies in the default domain policy
Im not following you? you lost me.
Your saying the regsvr command should function to bring back the missing account policy tab? I only got that error.

Yes, it should according to the article, but the command doesn't work on a Windows 2012 R2 server (I tried). Same error like you

Ah, ok i see.
I dont understand how policy is being read.
But as far as making changes to the policy; and for it to retain those changes for user, is not.
aswell as the Account policy tab is missing from the security settings .
hmm what do you think about DFS and WINS services stopped, I just came across that. Id assume distributed file system would have a hand in dealing with the sysvol folder? im not sure about WINS service.

It depends... On older versions of Windows Server, it's File Replication Service as default (Switch to DFS how-to here ) WINS is not needed anymore unless you have a very specific reason :)
ok yea we have,that service disabled. What would you suggest regarding something like this. I was hoping it would be something fairly simple, like an oversight that I wasnt aware of, but it seems we've tried most most solution.
Creating a new GPO at Domain root level, does that give you the password policies folder in that?
I'm out of ideas here myself too at the moment...
Not a problem, would you happen to have a local support agent. Or someone affiliated that we can have come in office an take a look in person.
I'm from a Dutch company, but you can also report a ticket at a Microsoft partner if you have one nearby?

Any update for us?

Still an issue,
I have since put it to the back of my plans. But still something i need to get figured out