Frequent Contributor

Windows 10, version 1709 (also known as the Windows 10 Fall Creators Update) is now available via Windows Update for Business, Windows Server Update Services (WSUS), the Volume Licensing Servicing Center (VLSC), and Visual Studio Subscriptions. We have also updated the Windows Assessment and Development Kit (Windows ADK) for Windows 10 and the free, 90-day Windows 10 Enterprise Evaluation.


Want all the details on these features and improvements? Check out What's new for IT pros in the Windows 10 Fall Creators Update.


Windows 10, version 1709 is the fourth feature update for Windows 10, offering IT professionals a comprehensive set of intelligent security solutions, streamlined deployment and management options, and proactive insights to help protect data and devices, save time, and reduce costs. We recommend that you test the newest features and functionality in this Semi-Annual Channel release now in preparation for broad deployment to the devices in your organization.


To see some of these features in action, register today for a one-hour webcast with live Q&A with Michael Niehaus and myself at 10:00 a.m. Pacific Time on Thursday, November 2nd. We’ll have engineering and product team experts standing by to answer any questions you may have about this release—and Michael and I will answer some questions on air toward the end of the hour.

Valued Contributor

@Nathan Mercer wrote:

Windows 10, version 1709 (also known as the Windows 10 Fall Creators Update) is now available via Windows Update for Business, Windows Server Update Services (WSUS), the Volume Licensing Servicing Center (VLSC), and Visual Studio Subscriptions. We have also updated the Windows Assessment and Development Kit (Windows ADK) for Windows 10 and the free, 90-day Windows 10 Enterprise Evaluation.




I've noticed that SCCM has two 1709 updates available, where one shows required for all the 1703 devices and one shows all already compliant, whats up with that?

Also, am I right to assume that there won't be multiple editions (pro, enterprise, retail, ...) of 1709 available like previously? Can I just safely release the one 1709 update to a few clients and they will pick up the right edition?



also, will there be new ADMX templates for 1709?

Occasional Contributor

I've also been hounded for the ADMX templates for v1709, any word on when they might be released?

Community Manager

The ADMX templates for Windows 10, version 1709 are available here:

Community Manager

@Ivan Unger - per the blog post from Michael Niehaus:


For ISOs that you download from the VLSC or Visual Studio Subscriptions, you will still be able to search for the individual Windows editions. Just note that each of the editions (Windows 10 Pro, Windows 10 Enterprise, Windows 10 Education) will point to the exact same ISO, so you only need to download the ISO once. Included in the ISO will be a single Windows image (WIM) file that contains all the volume licensing images:

Image Name


Windows 10 Education


Windows 10 Education N


Windows 10 Enterprise


Windows 10 Enterprise N


Windows 10 Pro


Windows 10 Pro N


When using the contents of these ISOs with tools such as the Microsoft Deployment Toolkit or System Center Configuration Manager, make sure you select the appropriate image index in any task sequences that you create or update.

Occasional Contributor

@Heather Poulsenthanks for the link.  I appreciate the support

Hi there

Win 10 1709 is still not available for MSDN sub; I checked again today and still only have the previous releases. No 1709 available

My MSDN sub is a paid and valid one



Community Manager

@Benoit HAMET - can you send me a direct message with a screenshot and info on which URL/locale you are using to access the site? I see it when I look:






Accessing from


Then click on Downloads\Windows 10 (multiple version) ( 10 (Multiple Editions))and the result is


Valued Contributor

thanks @Heather Poulsen for the ISO Information, though this does not relate to the SCCM Windows 10 Servicing Featureupdate that I've posted in my screenshot.


Super Contributor
When will this version be available for the Surface Hubs?
Community Manager

@Benoit HAMET - it's listed slightly differently. Look for "Windows 10 (multi-edition)" and let me know if you seen it then. 

have we got any idea when the full fat version is being released?


we are rolling out Win10 starting January next year and for preference i'd like to be using the latest iteration possible, however i need to get machines out for UAT in the next week or so (hence being a saddo and working on a Sunday).



Occasional Visitor

I updated to version 1709 and now my Dell 8900 will not boot up, stops and says no operating system, only option is shut down computer. How do I rollback this update to previous version, now that the OS will not start, also looking for activation of windows.

Occasional Contributor

I got the new one the other day actually before as with the old w10 it still has the bug patrol working on it

we have found that installing it as an updates has a certain problem with it

this being

most of the apps dont appear or seem to be lost

there for we have found that a clean install is the best way for a full and better install of windows 10 fall

there are 2 pointers here though

registry CDPsvc (user) this entry can go as it causes more problems with startup errors

and slows the system down

also make the start time for boot 10 and this will help also find the system runner like boot and change it to 10

all in all windows 10 fall is good and nearly all the mistakes have been found until we find some more

Occasional Contributor

William Mayer you didn't do a clean install so if you have the original version of windows you had on the system

put that back on

then use the media tool to download an iso of the windows 10 fall 1709 put this on usb bootable drive


put the opened iso on to the usb


and then do a clean install make sure you disconnect internet when installing as this will give a much faster install  usual time 30 minutes

as there will not be any need for updates as that can come later

then after install connect and it will activate

the let the machine do all the updates and there you go




William Mayer - before you blat the machine check your BIOS settings as Dell have a habit of changing things

Occasional Contributor
Will 1709 be available via the public Windows Update for Windows 10 Enterprise or will IT Teams need to rebuild each device to get it?
Senior Member

^^Exactly, @Shane Bryan. Our school district is currently running Windows 10 Enterprise N, & as things currently stand, we're seeing the following error when we try update any of our IT laptops via the standard Windows Update setting:


"There were problems installing some updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help:

• Feature update to Windows 10, version 1709 - Error 0x80242006"


Any thoughts on that, @Heather Poulsen?

Senior Member

Consequently, this is what we get when attempting to use the Update Assistant:


1709 update - Update Assistant.png



Occasional Contributor
Yeah if all our W10E devices have to be reimaged we won't be impressed. I want to set up a pilot to test the new OneDrive features and was hoping this would happen soon.
Occasional Visitor

Eric George,


The upgrade assistant is for home and pro versions, not enterprise.

Senior Member

Fair enough......but that still doesn't explain why the built-in Windows Update function isn't working. As of this morning, 2 full weeks after the initial release, Windows Update is still producing the same error (0x80242006) when attempting to download ver 1709.

Occasional Visitor

I usually run sfc /scannow to see what it reports, but in all likelihood it seems like you might have to reset Windows components on each individual laptop.  It's a bit time consuming.


Good luck, and I hope you're able to get past this.

Frequent Visitor

I am having the same issue as Eric George. I have cleaned out me SoftwareDistribution folder, restarted, stopped and restarted my Windows Update service and BITS service, and nothing, I am still getting Error 0x80242006 ( Any chance there is a fix?

Occasional Contributor

I know I have it and after a few teaks of my own it runs like a dream

sorry I cant tell you what tweaks they are as I like to keep some stuff back so I can test em to breaking point

but here is a freebee

you know all those tablet type icons on the left of the start panel

unpin them all the come out of the start area

and then go back in this makes it much faster for applications and looks like the original too

Occasional Contributor

for some people who are having problem with updates

don't do an update to 1709 download the full iso via media tools

open it using 7zip

install from hard-drive so simple and much easy than those updates that take 3 hours

choose upgrade there you go

no problems now and it will install better with out internet connection

say half an hour install time

some using SSD do it in 6 seconds

Occasional Contributor

if you follow my tricks the new version is really easy to do now only if Microsoft would listen to me and give me a certificate so I can get a good job in IT admining

my course is up and I haven't got a job yet just useless phone calls

Regular Visitor


@andrew Bell
You've missed the context of the issue... we all know we can manually install the update via image etc.

You're suggesting that we visit each system which is isn't acceptable or viable for 100+ systems.
This is why we have WSUS (and in conjunction SCCM) to push the Update out to our client systems.
Instead of focusing on the symptom (unable to install), focus on the issue (unable to install via).... understand the real world obstructions as they are part of your clients requirement. 
Doing these things is the difference between "IT support from your teenage neighbor as they're good with computers" and "IT support from a professional".

To summarise... stop having a narrow focus and instead look at the bigger pricture.  Your needs/solution normally isn't the same as the clients.

 i think to summarise, 1709 enterprise is not yet in the current branch for business and is therefore not available as an update ... or am i missing something?

Regular Visitor

I think the issue is that its metadata exists in WSUS and Windows Update (the MS Web service, not the local Windows Update Client) but it won't download via Windows Update.

I've created a new WSUS group just for myself and approved it to that... downloaded to WSUS and then installed on my system without issue.

After testing I'll then approve it to the rest of our local users, however we'll probably still experience the same issue from the remote users who recieve WSUS approvals but download directly from MS.

Senior Member

I initially thought that too, @Karl Limacher...but the following seems to quash that posibility:

(taken from


"Microsoft has updated its servicing model. The Semi-Annual Channel is a twice-per-year feature update release targeting around March and September, with 18-month servicing timelines for each release. The Semi-Annual Channel replaces the Current Branch (CB) and Current Branch for Business (CBB) concepts starting with Windows 10, version 1703, which released for broad deployment on July 27, 2017. Windows Update for Business deferral policies based on broad deployment readiness should be calculated from that date.

With each Semi-Annual Channel release, we recommend beginning deployment right away to targeted devices and ramp up to full deployment at your discretion. This will enable you to gain access to new features, experiences, and integrated security as soon as possible."


According to the accompanying chart in the above article, 1709 is in the Semi-Annual Channel, ready & available.


And @James Johnson hits it on the head. And no amount of resetting of Win components, cycling of services, clearing/renaming the SoftwareDistribution folder, adjusting registry entries for reading/pulling the 1709 update, etc.....seems to correct it. I've tried all of it, ad nauseum.


But the issue is most certainly between the Enterprise variant of 1709 & Windows Update. The Pro variant downloads & installs via Windows Update without issue.

Regular Visitor

I wouldn't be surprised to find that the metadata is generic for all versions and then the actual update to download exists as multiple targetted versions based on what it's to be applied to (1 for Home, Pro etc and 1 for Enterprise).
Just seems like the source is non-existant for Enterprise versions via Windows Update.

Do note that when the first Creators update was released it was over a month before it became available to Enterprise users via Windows Update.
If we follow that pattern then I'm more inclined to believe that Enterprise has accidentally been included in the metadata for the Home and Pro builds... either that or the source has been misreferenced/not located correctly.

Senior Member

Hi community,

I was wondering if anyone could help me understand the following behavior when running a silent install of 1709 on an UEFI based system?

The XML section in question is the InstallFrom, where I'd usually be using /Image/Index and as value 3 for the W10 Enterprise edition, but this throws an error during the silent install stating there's no corresponding Windows version for the product key provided (KMS default key taken from TechNet). Changing the Key entry to /Image/Name and the value corresponding to that works.

                   <MetaData wcm:action="add">
                   <Value>Windows 10 Enterprise</Value>
Occasional Visitor

Same as above i am having the exact same problem.


I have downloaded the multi edition from VLSC "SW_DVD5_Win_Pro_Ent_Edu_N_10_1709_64BIT_English_MLF_X21-50143.iso"


Extracted the wim file and created an answerfile using WSIM but it keeps installing education edition!


I have tried the below as suggested with no luck.

<MetaData wcm:action="add">
                   <Value>Windows 10 Enterprise</Value>

 I have also tried the other suggested method below where "3" point's to the enterprise edition of the OS again with no luck.

<MetaData wcm:action="add">

 Whats odd is that if i remove the above section from my answerfile then the install halts at the OS edition screen "As expected" yet if i add either then it skips the selection "as i want" but continues to install education edition even though there is no reference to education edition in my answerfile!!


This is really frustrating is this a bug ?


Why cant Microsoft just release a Enterprise only ISO like before? If the do intend to make us use multi edition wim files then at least provide proper instruction's on selecting editions for a silent or unattended deployment.


Any help or suggestions much appreciated 

Occasional Contributor


Frequent Visitor

Hi all,


Are there more people having problems rolling out 1709 using WSUS (on a Server 2012 R2 Server)?
I have tried it now with 4 or 5 users and Windows Update keeps on saying "downloading updates", but it doesn't download it.

I have seen blogs about this problem (for example this one :, but I haven't seen a solution.

Do you know one?

Regular Visitor

@Doreen BergstromDon't take this the wrong way but 
a) Are you logged on as an admin ?
b) You are using a version that supports joining a Domain (hint... not the Home Version) ?

Senior Member

I do this using a pretty simple PS1 from our management platform, maybe this helps?

$credential = New-Object System.Management.Automation.PsCredential("<DOMAIN>\<ACCOUNT>", (ConvertTo-SecureString "<ACCOUNT-PWD>" -AsPlainText -Force))
Add-Computer -DomainName "<FQDN>" -Credential $credential -OUPath ("OU=Something,OU=SomeOU,OU=Whatever,DC=YourDC,DC=YourDC,DC=YourDC,DC=YourDC")

Replace the bold text with yours...

Regular Visitor

@Erik van Ast

Is that approved by WSUS but downloaded directly between the client and MS download servers ?
Systems managed by WSUS but the attempt is direct from MS without WSUS approval ?
Need some additional info regarding your WSUS setup.

Occasional Contributor


Frequent Visitor

 @James Johnson, no, the WSUS updates are approved and downloaded locally. The computers download them from our WSUS Server...

We only have the option "Download update files to this server only when updates are approved" ticket, not the option "Download express installation files"....

Occasional Visitor

Has there been an other resolution that works when trying to deploy 1709 from SCCM servicing and receiving this error:  0x80242006

I am just hitting some of our test systems with this version (previously rolled out the past two versions via SCCM - so this isn't new for us).  I have ran thru the steps to stop bits and wuauserv and renaming the softwaredistribution folder and restarting the services but I get the same error.   I have a couple of machines with this issue.


I have had three other systems that successfully did install so I don't think the setup that is the issue.


Senior Member

@Denise Pellegrini, could it be due to a too small partition? See i.e. this post.

Occasional Contributor

ok with the wsus but I am talking about a single user not multi user base and with everything going cloud base the Wsus server will no long be needed

and the turn off date is now looming for wsus turn off

and where are you going to get you offline or online updates with out the server

also in multi use updates you have to have a full version (legal version) not cracked so if you are having trouble with updates to the better updated version then if you cracked it you will not be able to do these updates in the first place that is why people are getting the bad data error its called security of software

microsoft is only protecting their investment in software upgrades so the real message here is use legit software dont hack it

Occasional Contributor

here is a solution to the problem login as the insider you are download the iso using the media tool ( full download iso)

open it

start the program select upgrade go from there (only use legit software) no hacked sh**

Senior Member


There's a question I have and wonder if any of you has encountered the same or can advise me on what I do wrong?


  • Partition a disk in MS recommended UEFI layout in a WinPE 5 PXE environment;
  • Apply the W10 Enterprise native Install.WIM to the correct partition (also WinPE 5 PXE);
  • Apply the unattend.xml and reboot to the local HDD.

After the reboot, the "Just a moment" splash screen appears and prompts for confirmation on specified country & keyboard. If I run a silent install using the same XML and disk layout, there are no prompts.

Any ideas what causes the prompt or how I can suppress this?

Thanks for any hints.

There are about 3 or 4 locations in the unattended.xml that sets location and language information. 


Double check your config

Senior Member


@Karl Limacher, thanks for this. I actually added the settings to the OOBE section and that solved it. Thanks again for my learning curve of the day.

Regular Visitor

That update was one of the worst Windows Update I experienced :( (and I started with Windows 3.1 !).

It caused such a huge mess on my Lenovo all-in-one that it was hardly usable; the CPUs (i7-4558U @ 2.8 Ghz !) was running at a base level of 40% !

Imagine then starting a Browser, Outlook, etc...


What happened ? 

1. The update itself took hours (no crash!)

    No idea why

2. The update let a lot of mess in the registry (authorizations,...)

3. It started services which were deactivated before 



Upon the update, I noticed that

1. a Service Host App Process running a.o ICS was using 30% of CPU

2. Event log filled with that kind of stuff

  The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
 and APPID
 to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.


It took me days to repair,after a lot of research, the registry and the DCOM authorizations; and even after having followed all instructions, I still get that my account is not granted Local Activation permission for the COM Server application with CLSID  {D63B10C5-BB46-4990-A94F-E40B9D520160}  and APPID {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}. I suspect I I did not fixed all flaws.


My PC is a regular home office workplace mainly with MS Office Products, no special devices (all-in-one), no development tools. 
Worst of all : I'm starting to wonder how the telemetry in place is really helping me ? That was one of the sale argument for Win10.

I'm very disappointed here.


If it would be possible, I would recommend people not to install that one

Community Manager

@Alexandre MAURER - I'm assuming you've already tried the instructions listed here. If that didn't work, please consider a recovery option, such as a system restore, system reset, or a clean install.