Microsoft Technical Takeoff: Windows and Microsoft Intune
Oct 24 2022 07:00 AM - Oct 27 2022 12:00 PM (PDT)

won't Update to Windows 11 Insider Preview 22523.1000 (rs_prerelease) Install error - 0x80070002

New Contributor

I have been trying to Install the new version of windows but I couldn't it downloads and when finishes it shows install error I tried that more than 5 times or even more since a week I think tried to update but still the same thing , I even tried what is called reset windows services through the troubleshooting and still the same problem .

11 Replies

@Abdulhadi_1 I HAVE THE SAME PROBLEM IM USING A LAPTOP WITH RYZEN PROCESSOR AND NVIDIA RTX CARD

I have 11th generation intel processor and rtx 3060 on a laptop too.
same problem here , i also tried to delete the files inside SoftwareDistribution\Download , i have 11th gen intel processor and rtx 3060 on my laptop too

@Abdulhadi_1  I have the same problem, tho after few tries my codes seem to change every now and then.

Also i forgot to mention, I tried more than 20 times and went through Windows Update Automatic troubleshooting twice.

@Abdulhadi_1 

 

i have same issue stuck at 61% how ever i think i have fixed issue, seems i have virtual stuff installed and pc hangs at update i try several ways to fix and think found it, as stated install hangs with virtual software enabled so i took all virtual stuff out got threw the download and went on to install windows 11 seems to do this on all Insider builds it has something to do with virtual software enabled on machine as in windows 10 it all works fine not even on the clean win 11 install can i enable virtual stuff it hangs after reboot.  hope this helps someone

do uninstall all virtual stuff goto Control Panel\All Control Panel Items\Programs and Features then click on Turn windows features on or off , make sure anything to do with virtual stuff untick

@tvercoe 

 

Same issue with me. Virtual Machine Platform is already unchecked. 

 

Windows is not able to install update Inside Preview 22523.1000 (rs_prerelease) and ASUSTeK COMPUTER INC. Firmware- 10.1.2.321. 

 

I did following- 

1. Clean Install of Windows.

2. Updated bios with EZFlash with latest version 322. 

 

Still windows update is not able to install updates. It always gives - Install error- 0x8007012a.

I really getting frustrated by trying to install the new release also you can not review the new releases and the one we have now have a lot of bugs need to be reviewed again on the future releases and no one found a solution tell now , I might tomorrow get in touch with a live support from Microsoft they might have a solution for that .

@Abdulhadi_1 

Yes its very frustrating. I did clean install 2 times and problem is I cant revert insider preview now. ISO Link to the update not working. 

 

Do let us know what solution microsoft provides. 

same issue after 61%  installing it gonna stuck every time i tried @tvercoe