Windows Update

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3168452%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Bfr-FR%5C%26quot%3B%22%3EWindows%20Update%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3168452%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Bfr-FR%5C%26quot%3B%22%3E%3CP%3EHi%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EI%20have%20the%20following%20message%20with%20%22Windows%20Update%22%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F348395iBFD7F44F244716A8%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22Capture-W-U.JPG%22%20alt%3D%22%5C%26quot%3BCapture-W-U.JPG%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3168452%22%20slang%3D%22fr-FR%22%3EWindows%20Update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3168452%22%20slang%3D%22fr-FR%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3EI%20have%20the%20following%20message%20with%20%22Windows%20Update%22%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Capture-W-U.JPG%22%20style%3D%22width%3A%20786px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F348395iBFD7F44F244716A8%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Capture-W-U.JPG%22%20alt%3D%22Capture-W-U.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

I have the following message with "Windows Update"

Capture-W-U.JPG

 

10 Replies
Hello,
Could you please let us to know which version you're using on that device? You may press "Windows logo key + R" then enter "Winver" to take a screenshot.

 Hello @Little_Joe 

      Here is my screenshot 

      Thanks

Capture.JPG

@Alain_Gr 

Hello,

Suggest you try to access Download Windows 10 (microsoft.com) this MS site to download latest version of Win10 Home with 21H2 on your device, then you may perform an in-place upgrade. Do not using the tool to upgrade.

Little_Joe_0-1645064733793.png

 

Hello,
Thank you for your answer.
If I do so, I think, all my personnal files will be deleted; so I must do the backup of all my files ?

@Alain_Gr 

Hi, if you download only the update assistant, as previously suggested to you - nothing will be deleted (your settings, applications and personal files will still remain unchanged)
But not always the update assistant is effective but it certainly will not damage your files.
But do not rush to leave the computer connected and wait for the update.
Good luck

Actually, you don't have to... But in case of something goes wrong better to have an assurance. :)

Hello @Little_Joe 

     I have done the Upgrade and my problem is not solved ( always the same ).

     My windows Version has changed :

     Capture1.JPG

 

  Best regards

 

So you still got same error message and cannot get updates? If that's the case have you tried with another network maybe a personal hotspot? Let me know the result.
Yes, always the same message :
I have tried to connect with another network, with a box of another guy, and always the same !
I have seen in Forums on Internet, some people have the same problem and nobody get an answer except to do a re-install of Windows ( clean install !)
But perhaps, there is only to change a key value in the database register ?

@Alain_Gr 

Hello,

 

Suggest you tried the following cmd within a elevated PowerShell or CMD window:

net stop wuauserv
net stop cryptSvc
net stop bits
net stop msiserver
ren C:\Windows\SoftwareDistribution SoftwareDistribution.old
ren C:\Windows\System32\catroot2 catroot2.old
net start wuauserv
net start cryptSvc
net start bits
net start msiserver

 

If that still not working then the you may have to perform a In-place or clean installation with Win10 ISO file.