WINDOWS 11 wont let me set pin

New Contributor

Okay so at first I couldn't update to the new 11 beta version. Eventually had to reset my computer, after going through hell with that, now I can't set up a pin or anything,  but it says that I am updated to the newest version. What the heck do I do to fix the not letting me set up a pin?

5 Replies
Hello,

See if this fix helps you (also works on Windows 11):

https://www.kapilarya.com/fix-pin-not-working-in-windows-10

Let me know if this helps!

Note: Included link in this reply refers to blog post by a trusted Microsoft MVP. 

Hi @Kapil Arya 

I have tried all of your fixes included in the blog post (and other linked posts):

[FIX] PIN Not Working In Windows 10 (kapilarya.com)

[FIX] Can't Add Sign-in PIN For Windows 10 (kapilarya.com)

None have resulted in my being able to set a sign-in PIN.

matttwyman_0-1655253600938.png

For months I've been using a PIN and then suddenly it stopped working.  I don't know how to tell if this coincided with a particular update.   

Edition Windows 11 Home
Version 21H2
Installed on ‎4/‎7/‎2022
OS build 22000.613
Experience Windows Feature Experience Pack 1000.22000.675.0

 

I am logged into two Microsoft accounts (personal and school).  That has never been a problem but I don't know if that could have something to do with it.

Matt

Since yesterday I have the exact same behavior. Version 21H2 (OS Build 22000.739).

When I try to set the pin (see images). I select set pin, press Next, then the dialog with "Just a moment" pops up, after approx. 30 seconds the dialog is getting closed. (Tried it several times)

setpin2.pngsetpin1.png

Finally I was able to solve the problem:

  1. Open "Start" on Windows 11
  2. Search for "netplwiz" -> Run cmd
  3. Disable the login: uncheck marked checkbox
  4. Restart Windows
  5. After restart, lock your screen (Windows + L)
  6. Unlock, After entering your Microsoft password you are prompted with the PIN Dialog, set your desired pin.
  7. Restart again -> This time you can use the PIN from the previous step
  8. Check unchecked password checkbox again (step 1-3)

disableLogin.png

This worked for me.

@Kraego Hi I am facing the following issue.

I tried to log on to my Microsoft account. After entering my user and password it is asked to set up a PIN.  I select set pin, press Next, then the dialog says there is an error try again and then it is  closed. (Tried it several times). Could you kindly help me pls!