Windows 11, version 22H2 Release June 07 2022 won't install

Occasional Visitor

I have been a Windows Insider member for a while and typically I don't have any issues. But this newest update just flat out refuses to install and I'm a little baffled. I've tried to update and install twice and in the Windows Update center in just says

 

Windows 11, version 22H2 is available. We couldn't install this update, but you can try again (0xc1900101)

 

Away I'm just wonder if anyone else is having the same problem. I know it doesn't have anything to do with the TPM because I've been using Windows 11 up till now with zero problems and I'm still using Windows 11 it just won't install this update for some reason.

15 Replies

Hi @SeanTerry 

It seems that this is the version for managed computers in the organization:

Preview of Windows 11, version 22H2 now available - Microsoft Tech Community

@SeanTerrySame here.  It downloads and installs then fails and restores back to prior.  I think it's a MS problem.

Same problem here. It cost me a little more than half of my day. I'm more familiar with my network than I care to be tbh...
Same behavior here.
Same here but I get 0x80240017

@TBone1985 

This is the exact message I get:

0x800707E7 - 0x3000D The installation failed in the FIRST_BOOT phase with an error during MIGRATE_DATA operation

Did you see that in Event log? I did a quick search, but got distracted on other things and didn't get into the weeds too much.
In case you are using Dev channel, then switch to Beta channel and install all updates and see if it works. If yes, you may switch back to Dev and try again.
Make sure report this issue using the Feedback Hub app.

Hi @Reza_Ameri 

"

Hello Windows Insiders!

Today we are making Windows 11, version 22H2 Build 22621 available in the Release Preview Channel for Windows Insider Program for Business participants to validate on devices in their organizations."

Releasing Windows 11, version 22H2 to the Release Preview Channel | Windows Insider Blog

I think this explains everything - you can not install this version, if someone has installed the Dev version. or Beta!

This is a release for RP channel only.

 

I wasn't in Dev or Build so I'm not 100% sure how I even got it.
Do you want to leave the Windows Insider Program?
If yes, have a look at:
https://insider.windows.com/en-us/leave-program

That message appeared on the screen and also on the update screen when the update failed but also I found it in the event log.

Hi,
https://www.intowindows.com/fix-the-installation-failed-in-the-first_boot-phase-with-an-error-during...

"

The error seems to be appearing for users who are trying to upgrade to Windows 10 using the Media Creation Tool with option set to Keep installed apps and files.

Error code:"

No good. The folder referenced "Orbx" does not exist on my pc.

Same here I'm getting error 0x80070001@SeanTerry 

Maybe there will be another update soon that will kick this one and replace it.