Windows 11 Insider Preview 10.0.22622.590 no update

Copper Contributor

for months I have not been able to install the version Windows 11 Insider Preview 10.0.22622.590 (ni_release).
After downloading, it will restart and undo the update. What can I do?

11 Replies

What do you mean by "undo the update"? Are you getting any errors like install error(which I've got the same)

After downloading and consuming all my internet, asks to install, then after 4-5 min, gives this error everytime i try. 



I think I'm not alone with this issueimage.png

I am running into the same issue, downloads, tries to install, gets to about 70%, throws an error, undoes the update and we do the same thing a week later.


For the past month I keep pausing the update for a week just so I don't have to watch it fail.


Giving it another try today to see what happens.

exactly my problem. Windows 11 is now reporting that the version will no longer work from 9/15/2022.

Just tried it again, same results.  Gets to about 75% after rebooting multiple times and then throws an error "INVALID_DATA_ACCESS_TRAP"


It uninstalls the update and reboots.


This has been happening for months now.  


I'm getting the same error. Failed to install 3 times so far.

Same problem for me URG. Then when I try to do the normal update fixes i.e. rename folders delete update cache etc, it tells me access denied regardless. Probably going to have to do a clean install


meu sistema foi instalado do zero, como passou nos testes e fez as atualizações instalou de boa sem problemas e estou usando ele como principal sistema, sendo um backup separados de meus trabalhos por segurança no HD e Nuvem.
Geralmente o erro da atualização deve ter sido ou instalação ou requisitos bloqueados pelo sistema com algum erro dentro da instalação do windows que não permite instalar a atualização, eu tive esse problema mas depois que instalei uma versão limpa do sistema de um novo download da versão Beta 22261.384 funcionou sem problemas.
I was finally able to solve this for myself.

In Settings>Advanced Options>Delivery Optimization>Advanced Options

It seems it has defaulted to "Absolute Bandwidth" and limited itself very low. Probably causing the download to take too long and time out. I changed this to a Percentage setting, and allowed 100% bandwidth. This finally after MONTHS allowed me to complete this update!

I also booted into safemode prior to the above steps, and deleted the Windows update Cache files
following the below steps.

So it may be possible the combination will help some of you. Hoping it does!
Thanks for your reply, TechJosh.
Not quite the problem on mine, I have Fibre to the home at 500 MBs. However, I tried restarting from msconfig, just basic services with networking, BIG mistake! Couldn't enter my PIN on restart, so my pc became a useless lump. I'm surprised Microsoft didn't realise this would happen. Finally found a solution using my laptop to access the web, finding this solution:
OK To fix this specific issue, I had to do the following:

1. Hold Shift and click the power icon, choose "Restart" and wait until you see the blue Windows recovery screen.

2. Choose "Advanced" and choose Command Prompt

3. You'll restart and you should be put to a screen where it asks you for your MS Password. Input that and you should get a Command Prompt.

4. Input the following commands:

5. move c:\windows\system32\utilman.exe c:\

6. copy c:\windows\system32\cmd.exe c:\windows\system32\utilman.exe

7. Restart your computer.

8. On the login screen, now click the "Ease of Use" icon at the bottom-right next to the Power button.

9. A command prompt will open.

10. Type "msconfig"

11. Change the "Startup Selection" to "Normal Startup"

12. Restart the computer.

From there you should be able to log in with your PIN as usual. The last step is to clean-up what you did and re-enable accessibility:

1. Open a folder explorer and go to C:\

2. Copy the "Utilman.exe" file from there into the C:\Windows\System32\ folder

3. It'll ask for administrator privileges, Continue, and you should be back to normal.

However, I still get the error! 2022-08 Cumulative Update for Windows 11 Version 22H2 for x64-based Systems (KB5016695)
Install error - 0x800703f1

now i was downloading 100% Windows 11 Insider Preview 10.0.22622.590 no update after it was restart download again and fail installing @Roland_Merz