Windows 11 | 22449.1000 and 22454.1000 update error 0xc19001001 BDOS

Copper Contributor

Hi, any fix for that ?

update : Always on SSD Samsung 860 



14 Replies

It seems that the problem comes from the update of windows, indeed an error Driver pnp watchdogs appeared whereas all the drivers are up to date.
The only solution is to be patient while the dev team fixes this error.

Thanks again to @DJ_EddieL @EddieL [MSFT] for the clarification.

SetupDiag was unable to match to any known failure signatures.
SetupDiag version: 1.6.2107.27002
<?xml version="1.0" encoding="utf-8"?>
<supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.6"/>
<add key="SearchPath" value="%SystemDrive%\$Windows.~bt\sources\panther,%SystemDrive%\Windows\Panther,%SystemDrive%\Windows\Panther\NewOS,%SystemDrive%\$Windows.~bt\sources\rollback"/>
<add key="UpgradeSetupAct" value="%SystemDrive%\$Windows.~bt\sources\panther\setupact.log"/>
<add key="UpgradeRollbackSetupAct" value="%SystemDrive%\$Windows.~bt\sources\rollback\setupact.log"/>
<add key="SetupAPISearchPath" value="%SystemDrive%\$Windows.~bt\sources\rollback"/>
<add key="KDPath" value="%SystemDrive%\Debuggers"/>
<add key="DefaultRegPath" value="HKEY_LOCAL_MACHINE\System\Setup\MoSetup\Volatile"/>
<add key="DefaultRegKeyName" value="SetupDiag"/>
<add key="RegExFileName" value="RegExes.xml"/>
<add key="ToolsDirectory" value="C:\Tools"/>
<add key="ConsoleOutput" value="true"/>
<add key="CBSModuleMatch" value="CBS,CSI,CMI"/>
<add key="ClientSettingsProvider.ServiceUri" value=""/>
<add key="EventSourceName" value="Microsoft.Windows.SetupDiag"/>
<add key="ExcludeFileTypes" value="exe,dll"/>
<add key="RegExTimeoutInSeconds" value="40"/>
<add key="LogFileTypes" value="setupact*.log,updateagent.log,bluebox.log"/>
<add key="BuildInfoFileName" value="WindowsBuildInfoXml.xml"/>
<add key="SWATLogHeaderFormat" value="Timestamp,ProcessId,ProcessorIndex,ThreadId,KernelTime,UserTime,ActivityId,ProviderId,LogLevel,UMID,Keyword,Component,Function,ErrorCode,Message" />
<membership defaultProvider="ClientAuthenticationMembershipProvider">
<add name="ClientAuthenticationMembershipProvider" type="System.Web.ClientServices.Providers.ClientFormsAuthenticationMembershipProvider, System.Web.Extensions, Version=, Culture=neutral, PublicKeyToken=31bf3856ad364e35" serviceUri=""/>
<roleManager defaultProvider="ClientRoleProvider" enabled="true">
<add name="ClientRoleProvider" type="System.Web.ClientServices.Providers.ClientRoleProvider, System.Web.Extensions, Version=, Culture=neutral, PublicKeyToken=31bf3856ad364e35" serviceUri="" cacheTimeout="86400"/>

Following as I am having the same Issue.
Hello, I've managed to install version 22449 after having problems with driver pnp watchdog - the culprit is the Intel SATA controller driver (or rather the new version doesn't want to work with it).

To install this update, go to the Device Manager > IDE/ATAPI Controllers and right click the Intel controller, select Update Driver > Browse My Computer For Drivers > Let me pick from a list... >select Standard SATA AHCI Controller.

Restart the OS, and then download and install the update, it will no longer hang at boot. But keep in mind now you can't install the Intel driver again since if you do it will again hang at startup and it will be rather difficult to get rid of the Intel driver because you won't even be able to boot into Safe Mode (you'll have to use the command prompt in Automatic Repair and use the DISM console to remove the intel storage drivers one by one - if this sounds scary then avoid this update). And in general, this update is pretty buggy. Windows Update doesn't work for example and I can't get it working again. You should probably wait for a new build.

The only change switching to Standard AHCI was that the Driver_PNP_Watchdog error had a green background instead of a black one, and the recover took a few reboots instead of one.
Basically there was no change.
22449 and the newer 22454 both fail to install with the same behavior.
No suggested fix has made any difference so far.

22454 behaves exactly the same as 22449.
Acts like it is updating.
Get the new swirl.
Hard drive LED locks on solid for several minutes while the swirl swirls.
Then Driver_PNP_watchdog error with black screen.
Then reboot to old version.
Two builds behind now.

ASUS Prime Z590M Plus BIOS 1017 (also tried 0820)
11700 non-K
32Gb ram
860 Evo SATA SSD
No other drives, internal or external.
Meets all Win 11 specs, all device security features are green checked.
BIOS at defaults.

no news from windows on this issue ...
This seems drivers compatibility issue so I suggest you to Stick to Beta Channel right now build 22000.184
I met the problem when trying to update to 22449 and tried a lot of solutions titled with "fixed" but none of them works. I thought it was the problem of Windows Defender Application Guard which they said it was fixed in 22454 but when I trying to update to 22454 the problem still.


22458 no change, same behavior.

I solved this by cloning my Samsung EVO 860 to a hard disk. Using the hard disk, I had no update problems.
Follow up info. I cloned the HDD to a new WD Blue SSD and that still works okay.
Finally got it to update by cloning the Samsung 860 EVO SSD with an HDD. Then booting to HDD. Updated with no problem with the HDD. I then cloned the HDD to a WD Blue SSD. New SSD is working fine.

Problem appeared to be some incompatibility with the Samsung SSD and the Win11 update, as there's nothing wrong with the Samsung SSD. It was purchased new for the Win11 computer build and still works fine with previous Win11 builds.
All my disk are Samsung 860 EVO or QVO ...
Another poster said that when he cloned the updated Win 11 install back on to his 860 EVO, the computer would not boot with the 860 EVO.