Unable to upgrade from insider build 22563.ni_release.220219-1637

Copper Contributor

Hi guys, I'm on the dev update channel and am having difficult upgrading to the new build Windows 11, version 22H2 Insider Preview 10.0.22572.201 (ni_release). The update downlaods, installs then reboots three times and fails at 60% complete saying it's undoing the changes to my computer. 



I've tried updating all the drivers and unplugging all USB devices etc as well as the well known advice to restart windows update and delete the provisioning folder etc but nothing works. 


Has anyone got any advice? The setuperr in the rollback directory only has the following contents:


2022-03-17 13:09:40, Error [0x064183] IBSLIB OSRollbackService::CCheckpoint::MoveOrCopyDirectory: ObliterateOrMoveDirectoryTree(D:\$WINDOWS.~BT\Sources\Panther) failed.[gle=0x00000005]
2022-03-17 13:10:36, Error SP Failed to merge telemetry file: . hr = 0X80070057
2022-03-17 13:11:48, Error SP Failed to merge telemetry file: . hr = 0X80070057

7 Replies
i have got the same problem
my HR is 0x8007042b
I bit the bullet and reinstalled Windows 11 in the end as I couldn’t find a way to fix it and all subsequent updates also failed to install in the same way.

It’s now updating ok, but having to reinstall everything from scratch is not ideal. I’m on the beta channel this time around so hopefully this is less likely to happen than on the dev one.
Try open start and search for feedback and open the Feedback Hub app and report this issue.
Open the command prompt as administrator and then type the following command:

sfc /scannow

Press enter and let it runs and see what is the result.
Thanks for the suggestion Reza but I had already tried that (several times) and all the other things which are commonly returned by Google. I have also stopped all non Microsoft startup services and programs, also unplugging all removable devices, and drives which the primary boot partition doesn’t reside on. I came to the conclusion that it was completely borked when right clicking the start button reliably caused the start menu to crash and reload.
Thank you for the clarification.
In this case, I believe this is a bug and such issues are expected in the Windows Insider.
I advise you to report this issue using the Feedback Hub app.
any luck on this? similar problem...
Like I mentioned, I believe this is a bug, you should file a report in the Feedback Hub app and download and install the next build manually.
Try switch to Beta channel channel and see if it works and then switch to Dev.