Tech Community Live: Windows edition
Jun 05 2024, 07:30 AM - 11:30 AM (PDT)
Microsoft Tech Community

Start pxe over ipv4 - boot issues

Copper Contributor

I sat down at the computer this morning and noticed it must have tried to update/reboot.  Stuck at this message "Start pxe over ipv4"


Went into Bootloader, but don't see any other option (such as HDD, CD, etc..).

24 Replies
If you don't require network (PXE) booting you should be able to turn it off in your BIOS / Firmware. Look for words like Network / NIC / PXE booting and turn it off.
Peter, thanks for responding. The only reference I see to network booting is in the bootloader sequence options. Typically, in a legacy BIOS bootloader, you have your sequence of CD, USB, HDD... but with this new windows bootloader, I'm only seeing IPV4 and IPV 6.... the HDD isn't an option. I can disable secure boot, which would allow me to load legacy options, but it throws up a warning that disabling could render my HDD useless if Bitlocker has been engaged. I'm concerned that Windows 10 has automatically enabled Bitlocker (I thought I read that somewhere). So, I don't know what to do... I can't imagine my HDD is shot. I wish I had never signed on for these Insider builds, they've been nothing but headaches.... My Mac buddy doesn't have any issues with his early release beta builds coming from Apple...
Can you provide more information about the type of computer you have? Make and Model?

Also can you send a screenshot (or photo with your phone) of the message that is coming up on the screen?

Inspiron 15 7537IMAG5795.jpgIMAG5799.jpg

Hi Josh,


That looks to me like there is an issue with your disk and possibly not Windows and might be out of the scope of these forums, you might need to try calling Dell support or asking on their forums.


However I would still like to see if I can help further, can you send me a screenshot of whatever is on the "Main" page in your bios? particually anything around disk information.


Also try turning off the Laptop and then turn it on and continuously tap the F12 key.


You should then get a Boot options page with a Dell Diagnostics as an option. If you can select this a run a diagnostic it could help determine a disk issue.

I'll try to run a diagnostic.  Here is the screenshot of details from the Main tab in BIOS...


Looks like everything checks out OK...



Thanks for sending that over, looks like your disk is OK, but for some reason it is not showing in the boot order, can you tell me (or show a photo) of what happens when you press enter on the "Add boot option" menu?

Also when you pressed F12 previously to go into diagnositics, what other boot options were showing?

Looks like the disk has dropped off the list of bootable devices, select the Add boot device option again and select the first item, give it a name like "Hard Disk" and leave file name blank.


Then move the new boot option to the top of the boot list, save and exit BIOS and then see if Windows boots.


If this does not work repeat the same steps above for the second option calling in "Hard disk 2" and moving it above "Hard Disk".


Failing this you would be best to call Dell support as it looks like it is a BIOS issue and not directly releated to Windows. It may have occured either due to a BIOS battery issue or a bad BIOS update.

One after thought, if the 2 options above don't work you could try to do a startup repair with a Windows Install USB. If you don't have one you follow the steps on this link to get one:

To boot to the windows USB you will need to hold down the F12 key as you did to get into diagnostics.
Thanks again for trying to help. Adding the HDD as a boot option didn't work. I reached out to Dell, but since my computer is no longer under warranty they won't talk to me unless I fork over $300. Going to continue investigating before I do that.
UPDATE: I think I've got it working again (at least we have a pulse). Not sure exactly what "fixed" the issue, but at least I've got the PC booting to my copy of Windows again. The Windows install media kept saying there was a current update in progress, "do you want to keep?". The troubleshooting tools reported they weren't able to fix any boot issues. I was very close to doing a format and clean install. I decided to try to load Windows one last time, and it booted From looking at the system logs, it appears the issues began on 5/11 when the system was trying to update to the latest preview build. I wonder if that microsoft tech support guy deleted or screwed up something when he was in there trying to get the updates to work earlier last week. At any rate, I've backed up everything in case this happens again. I've also selected to discontinue Insider builds after the next release (throttled it back to "slow" frequency, too).
Good to hear it all worked out for you.
PXE is usually set to be the fallback option when there's no other boot device (hard disks, CD drives, USB drive, etc.). If you see your system is attempting PXE boot, there is a very good chance your booting devices are not available for boot. The most common case is the drives are not responding (i.e.: dead). However, since in the screens I see that your CMOS was set to UEFI boot mode, that could be the issue. (Windows in UEFI cannot boot with MBR partition style. It can boot with GPT partition only. In fact if you try to install Win10 while under UEFI mode boot option and then select a hard disk initialized as MBR partition layout (basic disk), it'll show you a warning that this is not supported and tell you to switch to a GPT partitioned disk)

disable secure boot 

enable load legacy option rom

put you first boot to hdd  and your done :  ) i had seam truble 

and i  fix it 

remember dont  change your  bios to deful

disable secure boot
enable load legacy option rom
put you first boot to hdd and your done : ) i had seam truble
and i fix it
remember dont change your bios to deful
disable secure boot
enable load legacy option rom
put you first boot to hdd and your done : ) i had seam truble
and i fix it
remember dont change your bios to deful