Shell Infrastructure Host has been having High CPU usage for 10 hours straight and still going

%3CLINGO-SUB%20id%3D%22lingo-sub-1235010%22%20slang%3D%22en-US%22%3EShell%20Infrastructure%20Host%20has%20been%20having%20High%20CPU%20usage%20for%2010%20hours%20straight%20and%20still%20going%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1235010%22%20slang%3D%22en-US%22%3E%3CP%3EShell%20Infrastructure%20Host%20has%20been%20having%20High%20CPU%20usage%20for%2010%20hours%20straight%20and%20still%20going%20on%20Windows%2010%20insider%20fast%20ring%20build%2019852%3C%2FP%3E%3CP%3EI7%207700K%20CPU%20and%2016GB%20RAM.%20I%20let%20it%20be%20like%20this%20for%20hours%20and%20the%20fan%20speed%20is%20at%20full%2C%20attached%20a%20173MB%20dump%20file%20created%20from%20Task%20Manager%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22fsdfds.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F177762i3BD3E11D778FFF56%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22fsdfds.png%22%20alt%3D%22fsdfds.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20think%20restarting%20will%20fix%20it%20but%20before%20doing%20that%2C%20I%20wanted%20to%20let%20it%20run%20and%20see%20if%20it%20gets%20fixed%20on%20its%20own%20and%20send%20feedback%20on%20Feedback%20hub%20app%3A%3C%2FP%3E%3CP%3E%3CSTRONG%3E%3CA%20href%3D%22https%3A%2F%2Faka.ms%2FAA7rya1%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2FAA7rya1%3C%2FA%3E%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1235010%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E19582%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFeedback%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Einsider%20fast%20ring%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eproblem%20hub%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eshell%20Infrastructure%20host%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWIF%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Honored Contributor

Shell Infrastructure Host has been having High CPU usage for 10 hours straight and still going on Windows 10 insider fast ring build 19852

I7 7700K CPU and 16GB RAM. I let it be like this for hours and the fan speed is at full, attached a 173MB dump file created from Task Manager

 

fsdfds.png

 

 

I think restarting will fix it but before doing that, I wanted to let it run and see if it gets fixed on its own and send feedback on Feedback hub app:

https://aka.ms/AA7rya1

 

 

0 Replies