Copilot does not run

Copper Contributor

Hello!  I've encountered an issue with Copilot that tech support cannot figure out.  I update from the Beta channel and have had access to Copilot for a couple of months, but somewhere over the past few updates, I've lost access.  When I click on the icon in the taskbar, the chat window does not open, and the Copilot option does not appear in the ribbon in Excel.  Not sure if this is just a bug that will be addressed in a future update, or if anyone else is having this issue.  Version 23H2, OS Build 22631.2338.  Thank you!

9 Replies

Seeing this too this evening. No errors, nothing in the Event Viewer. Running 22H2 (22621.2361) 

@Alabamatom1963, thank you very much, but I have tried all of these methods.  The icon is there, it simply doesn't run, and nothing has rectified that problem.  Thanks again for the insight, though!

@Ryan_Guertin 

Is Bing your default browser?

Have you set up an account

:About Microsoft Rewards?

 

Edge is my default browser, and yes, I have a full Microsoft and 365 account.

@Ryan_Guertin yeah this happened to me yesterday. i knew the exact moment. i changed an setting on the browser, i had desktop copilot on because it was walking me through to the setting to force dark mode and required me to restart the browser. when i restarted it, oddly enough the copilot (desktop) did too. it it wouldn't come back on, it did again for a bit after changing the setting back but then it just disappeared. so i asked bing chat web side panel and it suggested i restart the computer. it did not help. but it seems to have pushed in an update i wasnt aware of and now has text suggestions everywhere i type. thats the only thing that changed. im in the insider program. the icon is still there and the mouse icon changes to loading for a second and then nothing. 

 

 i asked web ver bing chat and it suggested i  uninstall and reinstall using a third party tool but i dont wanna make it worse. i just want my copilot back :( i use it all the time.  i see like 2 or 3 other posts other places and post time all was around the same as mine last night. maybe it all happened all at once? could it be a network thing?

Mine came back on for about 2 minutes this morning, and then was gone again. No one seems to have an answer, so I'm just hoping it's a bug that is going to be ironed out in a later update. I do miss it, though!

@Ryan_Guertin  

This is the official explanation = you just have to wait a bit:)

Announcing Windows 11 Insider Preview Build 22635.2419 (Beta Channel) | Windows Insider Blog

"**Availability of Copilot in Windows: Copilot in Windows in preview is being rolled out gradually to Windows Insiders in select global markets. The initial markets for the Copilot in Windows preview include North America, United Kingdom and parts of Asia and South America. It is our intention to add additional markets over time."

 

I have a same ploblem. Do you hava any solution?

I'm not sure if Windows Update is the obvious problem, but while using copilot, a problem like the one in the text suddenly occurred and I couldn't use it. There are no messages in Event Viewer.