Can't update to to Windows 11 Insider Preview 10.0.22504.1010 (rs_prerelease)

Copper Contributor

I can not successfully update my Windows to Windows 11 Insider Preview 10.0.22504.1010 (rs_prerelease). It keeps downloading, installing, and during the installation after the restart, it goes until a certain percentage and then reverting the update. It happened multiple times already.


My current Windows build is 22494.rs_prerelease.211029-1421.

23 Replies
Do you have an error code showing in Windows Update History? If it's 0xc1900101, it's likely you are hitting the known issue we have listed in our blog post.


@Eddie Leonard the error code I am seeing is 0x800704b8

I'm in the exact same situation, but my error code is 0x8007139f

@valdmr Same here. I tried many times. Downloading, installing then rolling back. Stuck on 211029-1421 release. I paused the updates for one week. Maybe I will find a solution somewhere till then. 

@valdmr               I am in the same boat.


It downloads the update, asks me to reload and at the next reboot it's again at the same point without having applied it...

Same problem here. I'm at 22494.1000, it downloads & pretends to install, then fails a few percent after the 1st reboot and reverts. Leaves no entry in the Update History, which the most recent report is the successful install of 22494.1000. I've tried it several times trying to gather any evidence of what's wrong but it doesn't seem to want to confess what it's mad about. ??

I9-10900K, 32M, NVidia RTX2060
Me too. It downloads the update, asks me to reload and at the next reboot it's again at the same point without having applied it...



I think you can check - if this tool will help, it is for Windows10, but it should work properly,

Good luck

SetupDiag - Windows Deployment | Microsoft Docs


Spróbuj się wylogować i przełączyć na lokalne konto systemu Windows - wtedy możesz wrócić do synchronizacji z kontem Microsoft.

Do you have any 3rd party antivirus or antimalware software installed? If so, please remove it, upgrade, then re-install it.
This is not the exact same situation, since it's a different error ;)

Looks like you may have something putting the update processes in a bad state. Try running DISM and SFC ( and then reset WU (


@Eddie Leonard


I have no 3rd party antivirus or antimalware installed.

Can you log it in Feedback Hub and share the link here?
Thank you. The reset Windows Update components solved my case.
hello would like to install it myself but over and over again the same error Update 0xc1900101 and UUp ISO 0xc1900101 - 0x4001C (BEGIN) _SECOND_BOOT
confusing !
why did you join a PC on Insider
thnx BR
This is a known issue listed in our flight blog post. The fix will be available soon. Appreciate your patience.

@Eddie Leonardthnx for return ... I don't think my system is very corrupt :( i don't think my system is very corrupt ... i've been stuck in updates since mid-November and it started as soon as build 10.0.22499.1010 was released and no fix ! ... what also appeals to me is that other Insiders continue to do updates without bugs ? Regards

It's a bug. Nothing wrong with your system. It doesn't impact everyone's PC. Fix is coming.
1 best response

Accepted Solutions
best response confirmed by valdmr (Copper Contributor)
In fact, we just made Build 22509 available that has this fix. Give it a try!

View solution in original post